Blissful Blog Theme – featured content slider not working

  • Author
    Posts
  • #1063220

    bouzinek
    Member

    Hi all,

    I’m basically trying to get the page to look like how it does in the showcase:
    http://theme.wordpress.com/themes/blissful-blog/

    I followed the instruction on how to set it up (as described in same page as above)
    But for some reason it’s not working… I can see it in the live demo, but not for my own blog.

    here’s how it looks like on my end under the Settings (Reading > Featured content):
    Tag name: featured
    Number of posts: 5
    Hide tag from displaying in post meta and tag clouds (Checked)
    Scroll infinity (Checked)

    I’ve tagged a couple posts as “featured” (the posts… not the images)
    is there something I’m missing? Am I suppose to tag the images (although I can’t find that option.)

    The site is still private, until I can work out this kink…

    Sorry if the answer is right in front of me – pretty much a newbie here.

    Thanks in advance!
    Blog url: http://bouzinek.wordpress.com/

    The blog I need help with is bouzinek.wordpress.com.

    #1063440

    bouzinek,

    did you add featured images to the posts ??
    are these the required size (or are they too small)??

    try the above and see whether it works…

    cheers
    mihir

    #1063441

    timethief
    Member

    Image dimensions are critical
    The Featured Content Slider images are a minimum of 920 wide by 640 tall.
    Setting a Featured Image
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image

The topic ‘Blissful Blog Theme – featured content slider not working’ is closed to new replies.