blissful blog – unwanted Comment area: Leave a reply

  • Author
    Posts
  • #1072991

    ishinetoo
    Member

    Hi everyone, I am new to all this and cant figure out how to disable the “comment”. Unfortunately the area is on every page and I would like to leave it on the blog page. Anyone out there who knows?

    Thanks!

    Gabriela

    The blog I need help with is ishinetoo.wordpress.com.

    #1073069

    iruvienne
    Member

    Go to Edit Page of your wanted page and scroll down: there will be an area labelled as “Discussion” where you can choose to allow comments and also pingbacks and trackbacks. Uncheck it/them, update page, repeat the process for the other pages you want and that should do it.
    Follow this method if you also want no comments on some posts – this time by going to Edit Post instead of Edit Page. There’s also an option on your dashboard menu -> Settings -> Discussion section where you can choose to allow people to post comments on new articles or not by default (these settings may be overridden for individual articles.)
    Here are the support pages: http://en.support.wordpress.com/pages/new-page-screen/#discussion, http://en.support.wordpress.com/posts/new-post-screen/#discussion

    #1073075

    iruvienne
    Member

    In fact, there’s an easier way to enable/disable comments on multiple pages simultaneously: go on your dashboard menu -> Pages, check the pages you want, go on the “Bulk Actions” dropdown menu at the top, select “Edit” and click “Apply. A new section will appear: click on the dropdown menu labelled as “Comments”, choose “Do not allow” and update. The method for enabling/disabling comments on posts is the same, you’ll just have to go to the Posts section instead of Pages.

    #1073077

    ishinetoo
    Member

    Thanks!!! – great second comment and it worked absolutely beautifully :)

    #1073086

    iruvienne
    Member

    Glad to hear it.

    #1073102

    asherblake
    Member

    Is there any way to receive comments but not enable them to be automatically posted, but only posted upon approval?

    #1073106

    iruvienne
    Member

    Yup, go on your dashboard menu -> Settings -> Discussion and on the section that says “Before a comment appears” check the “An administrator must always approve the comment” (that’s you) and save.

The topic ‘blissful blog – unwanted Comment area: Leave a reply’ is closed to new replies.