Blix Widgets?

  • Author
    Posts
  • #45956

    fwdmovie
    Member

    I am trying to change the names of some of my widgets. For example, I want “Pages” to be “Site Map”. I changed it under the “presentation” tab on my dashboard and I pressed save, but nothing changed. I also wanted to only show 5 of the most recent posts in the “recent post” widget. I changed it, saved it, but it still shows more than 5. Any thoughts?

    #46261

    sulz
    Member

    try again in a few hours or a day’s time, and if it still doesn’t work, report to feedback by jan 2.

    is your connection fine? i don’t know where you’re from, but many asian countries are having difficulties with their net connections to websites hosted overseas because of the taiwan earthquake which broke some important internet cable or something.

    #46262

    fwdmovie
    Member

    Lol…No I’m not from Asia and this problem has been ongoing ever since I switched to the Blix theme weeks ago. I only decided to post about it on the forum today. I think it’s a permanent problem. Thanks anyway.

    Anyone else?

    #46263

    timethief
    Member

    Your “Pages” widget in your sidebar has a hardcoded display title and you cannot change it to “Site Map”. You can create as many Pages as you want, including one called Site Map and it will be displayed under the title “Pages”. The only widget titles you are able to change are those for the text widgets that you create. http://faq.wordpress.com/2006/12/24/what-is-a-widget/
    As far as changing the numbers within the various “posts” widgets goes, provided you have clicked “save changes” after doing so the changes should work. This may help you with the set up and configuring of widgets.
    If the Blix theme has known bugs then you’ll find them here in the theme reviews along with the features. But if the widget numbers are being properly changed, saved and are still not “taking” then that won’t be a theme fault. It will be a widget problem.

    #46319

    drmike
    Member

    FWD, when you reopen the widget for editing, are your changes there?

    Are you clicking on the “Save Changes” box when you’re done?

    #46392

    fwdmovie
    Member

    Yes.

    #46434

    drmike
    Member

    Dang, that’s strange. Hmmm…

    *sigh* Adding the modlook tag in an attempt to get a staff member to take a looksee. I bet Mark’s sick of me by now. :)

    #46436

    timethief
    Member

    @drmike
    I think it’s better that it’s you that makes Mark gag on all the “modlook” tags than me [she said, while fluttering her eyelashes]. ;)

    #46437

    drmike
    Member

    I’m trying to let him take a break.

    #46438

    timethief
    Member

    I know and I was too. I’m sorry for making light of the situation but after your post on “modlook” yesterday I won’t be putting up that tag unless it’s for a spam or troll report.

    #46557

    ryanthedad
    Member

    Anyone heard of a fix or work-around for this yet? I have the same problem: go to recent post widget in blix theme, change to 3, click X, then save changes, visit site but all posts show (relatively new site). Then go back check if it saved settings and sure enough 3 still showing in the widget. I’ll also send to feedback…looks like a theme bug.

    #46558

    Lloyd just posted this a half an hour ago:
    http://faq.wordpress.com/2007/02/21/blix-theme-quirks/

    #46559

    drmike
    Member

    A quick look at the theme code shows that the widget was especially hard coded for use in Blix and it’s been hard coded to display 10 posts not matter what the selection is.

    I would suggest sending in a feedback and asking if this could be changed to being modifiable. Either that or change themes I’m afraid.

    Hope this helps,
    -drmike

    edit: Yup, Lloyd’s post is brand new. :)

    #46560

    ryanthedad
    Member

    I guess you have to take the bad with the good for that theme. Thanks for looking into it and thanks for the clarification Lloyd wherever you are. Guess that closes this issue.

The topic ‘Blix Widgets?’ is closed to new replies.