blog deleted but brainromp.com is still accessible and can\'t access dashboard

  • Author
    Posts
  • #1031352

    runtoread
    Member

    I don\’t have a dashboard any longer. It says I don\’t have any blogs and asks if I want to create one. I typr in my blog, brainromp.wordpress.com and it says it is already taken (by me, but I can\’t find my dashboard for it.) When I type in my domain namd, http://www.brainromp.com, my site comes up. The post I made last night (then i was able to get on to my dashboard) came up. But I can\’t access it now and am searching for an answer. I tried to delete other blogs I thought about starting last night to clean things up on my account, and I only deleted (was VERY careful about this) the two blogs I thought I\’d start but canned a day later. That was not brainromp.com. Pleae help me find my dashboard. I was looking forward to making a post and am trying to figure out what went wrong. Thank you
    Blog url: http://www.brainromp.wordpress.com

    #1031478

    auxclass
    Member

    https://brainromp.wordpress.com/wp-login.php for your dashboard

    brainromp.com – is doing a forward and mask to your brainromp.wordpress.com/ blog

    Not a clue what else you might have done

    #1031479

    auxclass
    Member

    PS – brainromp.com – does not really exist

    #1031501

    runtoread
    Member

    Thanks for responding. I just received an email when I tried the admin page User runtoread Cannot Access the Dashboard Requested

    You are logged in as “runtoread” and do not have the necessary privileges to access the dashboard for “Brain Romp”. If you are not “runtoread”, please log out, and log back in with your username. If you are “runtoread” and you need access, please ask an administrator of the site to invite you.

    So I think I need to find out how to get logged in as brainromp again and then my dashboard will probably appear. Do you have any suggestions on how I do that? I have been wrestling with this two+ hours
    Thanks

    #1031502

    macmanx
    Staff

    runtoread is definitely not a user on that blog.

    If you have lost access to that WordPress.com account, please visit https://en.wordpress.com/wp-login.php?action=lostpassword and click “Need More Help?” if necessary.

    #1031503

    runtoread
    Member

    Thanks, I don’t have trouble with my password- it does log me into a dashboard for the username runtoread, just have no access to brainromp.wordpress.com or brainromp.com which I had transferred. It seems I may have two accounts on one email since I only use the one email for everything?? Still can’t find a way to access brainromp, thanks for your comments, I did try them just in case.

    #1031508

    auxclass
    Member

    brainromp.com – seems to be registered at Godaddy – the two accounts are not related at all and are with two different companies

    #1031509

    brainromp
    Member

    Whoo Hooo! That was a lot of effort last night and today, but finally signed in as brainromp and used the ole password I changed months ago and it worked??? Go figure. Thank you for trying to help me!

The topic ‘blog deleted but brainromp.com is still accessible and can\'t access dashboard’ is closed to new replies.