blog didn’t register to my account

  • Author
    Posts
  • #142397

    Hi,
    When I signed up for my wordpress account, it didn’t register the blog I put in. It created the blog, but it did not associate it with my account. Is there a way to fix this? The site address is livingliturgy.typepad.com. Thanks.

    #142497

    mrphelps
    Member

    i had the same exact problem about an hour ago – it remains unresolved.
    there is no “write” tab on my dashboard, and if i try to register the domain again it comes up as already in use.

    I did however get some weird error when I was registering, something about a installation problem, or something, even though I wasn’t installing anything….(it told me to clear some data or sessions or something I can’t remember, and left no options to go anywhere. – using Firefox)

    But my account sign up worked, i can log in, there’s just no blog.
    also, i never got the sign up email.

    #142498

    sulz
    Member

    livingliturgy: if you want your username to link to your typepad blog, you can edit your profile by going to dashboard -> my profile (top right side).

    mrphelps: sounds like you’re facing this problem. (please correct me if i’m wrong.)

    https://en.forums.wordpress.com/topic.php?id=15200&page&replies=10

    if yes, staff is fixing it currently. you should probably send feedback to support too (when it’s open), seeing as you have problems creating a blog with this username. http://wordpress.com/contact-support/

    #142499

    oops, sorry. i meant livingliturgy.wordpress.com. dunno why i typed that wrong.

    #142500

    sulz
    Member

    livingliturgy: so was i able to answer your question? or were you asking for something else?

    #142501

    no, i was asking something else, sulz. i can’t get my wordpress blog to associate with my username.

    #142503

    mark
    Staff

    This is fixed now – or in moments from now.

    Please register again.

    Problems – post back in this thread.

    #142504

    sulz
    Member

    livingliturgy: if you want your username to link to your typepad blog, you can edit your profile by going to dashboard -> my profile (top right side).

    if you replaced the word typepad above with wordpress, it would work the same, i believe…

    edit: okay, glad to help. =)

    #142505

    mrphelps
    Member

    sulz, thanks for that heads up – thats my problem exactly.
    appreciate it.

    #142507

    hmm, nope. it’s still not working.

    #142508

    opengraphic
    Member

    i have the same problem. i registered right now opengraphic.wordpress.com

    #142509

    same problem here. justmakingstuff.wordpress.com i even tried a password reset to verify the email component was working (which it did) thanks for the help.

    #142512

    mark
    Staff

    Can you describe the problem please?

    #142515

    Same problem here. I completed the registration page, selected RobertThompson.wordpress.com, clicked continue and the next page was blank except for a message like this “wordpress is already installed on your computer, you must delete database tables”. I signed off the site, logged on again and it said I had no blogs registered. I tried RobertThompson again, but it said it’s already taken.

    I tried a second time with robertthompson3, same problem. A third time with jeepbob, and it worked. But I really want the first one; RobertThompson.wordpress.com. Is there a way to link it to my account, as others mentioned above? Thanks!

    #142516

    mark
    Staff

    Okay…
    You cannot create a blog in your name if you already have that name.
    This is entirely unrelated to the earlier error.

    The original error – that wordpress was already installed – is fixed and is not causing problems.

    #142517

    robertthompson’s problem is the same as mine it seems. that’s exactly what happened to me.

    how can i then take a blog that’s already been created and make it so that i can update it?

    #142530

    following this thread, i’m still in the same boat (registered for justmakingstuff.wordpress.com, got the error about database tables, never received the sign up email). able to login using the info i set up originally, but there is no blog, and dashboard only shows the profile tab. try to re-register and of course it says name taken. what to do? thanks!

    #142540

    it now appears to be up! i didn’t do anything (i don’t know if mark did or not or if just took time), but thanks for your help!

    #142545

    mrphelps
    Member

    thank you to whoever created the blog for me. i appreciate it greatly.

    #142572

    victornuno
    Member

    Somehow, it looks I’m having as well the same problem. I tried to register http://jufra.wordpress.com and I received that “wordpress was already installed” error. Afterwards I tried again, and the message is that it was already registered. If you go to the URL there’s nothing. I mean it is blank. Also, I cannot see it in the “My Dashboard” list.

    If it helps the process of what I did is, using the latest Firefox:
    – Logged in
    – Typed directly as URL http://jufra.wordpress.com as to check whether it is available
    – Options for registering directly appeared. I only changed the title and the default language to (es – Spanish).
    – Accepted, and received the error

    Thanks in advance for your attention

The topic ‘blog didn’t register to my account’ is closed to new replies.