Blog entries not showing up in Reader

  • Author
    Posts
  • #1247018

    oahuhiking
    Member

    I already submitted this question a week ago but did not get any response. My blog entries are not appearing in the reader under their tagged keywords. For example: If I write a blog entry about a hiking trail I then use hiking as a keyword tag. It should show up in the hiking category of the reader. It is not.
    My recent blog entry is about birds. One of the keywords is Animals. This blog entry is not showing up in the category of animals. I have less than 10 keyword tags. Can someone please fix this.

    The blog I need help with is oahuhiking.wordpress.com.

    #1247199

    timethief
    Member

    All reasons for non-appearance of posts on Topics pages can be found here > http://en.support.wordpress.com/topics/#missing-posts As it seems they may not apply to your blog posts. I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

    #1247200

    timethief
    Member

    Please provide active links starting with http:// to the posts in question for Staff.

    #1247262

    oahuhiking
    Member

    I did find and read that article you mentioned about 6 months ago. However, my blog is now over a year old and its still not showing up. :( Current blog posts in question are:
    http://oahuhiking.wordpress.com/2013/04/27/bristol-thighed-curlews-migrating-to-oahu/

    and

    http://oahuhiking.wordpress.com/2013/04/19/hoa-paka-to-kawai-nui-walk/

    I have had this trouble for a while. Ironically, when I first started my blog everything showed up in the reader feeds under the correct tag categories. Then it just stopped showing up after 6 weeks. Its been a little over a year and would appreciate if this glitch was fixed. Thank U for your time.

    #1247263

    timethief
    Member

    Thanks for the URLs I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

    #1247291

    csonnek
    Staff

    @oahuhiking – your blog had been flagged as having affiliate links around a year ago and would have prevented you from showing up in Topics.

    I did a quick review and the offending post was deleted, so I removed the flag. Please note it may take a few days before you posts will begin to show up in Topics again.

    I hope that helps!

    #1247298

    oahuhiking
    Member

    Oh! I didn’t even know that I couldn’t have affiliate links! Seriously, I didn’t know that. :( But now I do. The affiliate links weren’t spammy phishing weird stuff. I was working with reputable hiking companies but decided that I rather just focus on educating folks about Oahu’s trails instead. So now I know. Thank U for your time and fixing the blog.

    #1247304

    csonnek
    Staff

    No apologies necessary! Here’s more information on affiliate links for future reference:
    http://en.support.wordpress.com/affiliate-links/

    Happy Blogging!

    #1247321

    oahuhiking
    Member

    Hey! It looks like it works! Thanks you guys! :)

The topic ‘Blog entries not showing up in Reader’ is closed to new replies.