Blog I Don't Follow

  • Author
    Posts
  • #1042160

    zapple100
    Member

    I have a blog that shows up on my Reader. I can’t edit it out cause the “Get new posts by email,” “Get comments by email,” “Get new posts by IM” are empty. There’s nothing there to uncheck on the “edit list” page. It wouldn’t be too bad but they post a lot.
    How can I stop this from showing up in my Reader?

    The blog I need help with is zapple100.wordpress.com.

    #1042228

    justjennifer
    Moderator

    In the Reader, there should be a circle with an X in it next to the site name for you to remove it from the list. If not, while logged in, go to the site in question and click the “Unfollow” link on the left side in the Admin Bar at the top of the page.

    #1042233

    zapple100
    Member

    I clicked on the “x” and it shows up the next day. I went to the blog and can’t find an “Unfollow” button. I don’t think it’s a WordPress blog.
    The blog is “The Good Men Project.”

    http://goodmenproject.com/

    #1042234

    justjennifer
    Moderator

    Interesting. It isn’t.

    I’ll tag this for you for Staff assistance.

    #1042294

    macmanx
    Staff

    It looks like you added it a month ago. I have removed it for you.

    #1042296

    zapple100
    Member

    Thanks.

    #1042297

    macmanx
    Staff

    You’re welcome!

    #1042310

    zapple100
    Member

    I hate to say this but………..it’s back (lol).
    In my “Reader” next to it’s post is one of those RSS symbols. I’m thinking it’s that. I go to the blog and can’t find a RSS symbol there.
    It’s no big deal, I’ll just pass over it in “Reader”

    #1042311

    justjennifer
    Moderator

    Have you cleared your browser’s cache and cookies since macmanx removed it? http://en.support.wordpress.com/browser-issues/

    #1042356

    clarticat
    Member

    I’ve got the same problem with the Good Men project too. No recollections of subscribing to it, and I’m wondering if it’s some bug that the site uses to get more readers. Really annoyed by it.

    I’ve posted here as well, (https://en.forums.wordpress.com/topic/cant-unsubscribe-the-good-men-project?replies=4#post-1063959), hopefully someone can refer it to a staff or something? Sorry, I’m still quite new in using the forums so I don’t know how it works. :P

    #1042357

    kardotim
    Member

    Could you send us a screenshot of the page where you’re seeing this?

    #1042358

    zapple100
    Member

    Where do you want me to send it to?

    #1042359

    timethief
    Member

    Please upload the screenshot into your Media Library and then post the file name here. Then Staff will examine it.

    #1042360

    zapple100
    Member

    I put it in the Media Library. The file is called “Capture.”
    When I go to my “edit blogs page and “x” it out, it comes right back.

    #1042361

    timethief
    Member

    Thanks for posting the screenshot the file name.

    #1042362

    kardotim
    Member

    Do you also encounter this issue in a different browser? for example Internet Explorer or Google Chrome? Try to visit http://wordpress.com/#!/read/edit/ in one of these browsers and see if you have any blogs listed there.

    Sorry for the inconvenience.

    #1042363

    kathrynwp
    Staff

    Hi there – thanks for this report. I appreciate your patience while we’re investigating.

    #1042364

    zapple100
    Member

    I use Firefox as my main browser. I went to my blog using IE. It said my browser was out of date. So I went to update it. The Update site said I had the latest browser for windows Vista so I couldn’t update it.
    With the version of IE that I have I couldn’t get to Reader so I could see what was on it.

    #1042365

    timethief
    Member

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    #1042366

    zapple100
    Member

    I did that and got into “Reader” and see “The Good Men Project” there also.

The topic ‘Blog I Don't Follow’ is closed to new replies.