Blog import failure, much content lost – HELP!

  • Author
    Posts
  • #785083

    jnazak
    Member

    Two days ago I imported my WordPress blog to wordpress.com from another webhosting service.

    1. I downloaded the content as XML file – that worked.
    2. Then I did the Import process on wordpress.com – that SEEMED to work, and I got an email saying the import had been successful.

    Everything looked OK but when I looked closer, I noticed that all of my posts from 2008, 2009, 2010, and most of 2011 are MISSING. So all I have now is 2007 and December 2011. Why did this happen and how can I fix it? There are too many entries for me to manually cut and paste, and anyway it’s hard for me to find the right start points and stop points for cutting and pasting from the XML file.

    FYI my XML file (which I still have on my hard drive) has ALL the content. Should I try again and hope the import will bring up all my content this time? Or is there something else I should do? Your solutions appreciated – THANK YOU and Happy New Year. – jenny

    The blog I need help with is jennynazak.wordpress.com.

    #785277

    justjennifer
    Moderator

    If your file is very large, you will need assistance from Support for the import.

    They will be back on January 2nd, but I note that someone has tagged this thread for Staff attention since they are monitoring the forums.

    #785279

    jnazak
    Member

    Thank You justjennifer! will wait and see what they say. FYI not sure what “large” file size would be – FYI my file is 1.4 meg, which sounds large-ish but not humongous for a blog that started in 2007 ?

    #785400

    macmanx
    Staff

    We may be able to help with that.

    Please contact us at support@wordpress.com with the file attached.

The topic ‘Blog import failure, much content lost – HELP!’ is closed to new replies.