Need help? Check out our Support site, then

blog import not fully done after many months

  1. Many months ago I tried to import a former self-hosted blog to Then I saw that importation process seemed to be partially done, for not all of the posts were showing at the new blog. Today I tried to re-import but when I select "Wordpress" as the blog type to import... panel says importing process is still being done!! What can I done?
    Blog url:

  2. I have reset your importer.

    Would you please try again?

    It won't duplicate existing posts, and should pick up what it missed.

  3. Thanks for this quick reply :-)

    I'll try again, but now I see it's 17.1 MBytes! And maximum is 15 MB as I can read at importer's page :-( So I guess it won't work.

    What should I do? Split the XML in 2 files and import twice?

  4. It may still work, we leave some wiggle room there.

    Give it a shot first. If that doesn't work, export specific date rangers instead.

  5. It's not working! I can still see the "Processing..." message on

    I'll try to split the XML file, because I can't re-export. The original blog is no longer active :-(

  6. Macmanx, could you please reset the importer for this blog so I can try and reimport in two pieces that XML file? I wait for your answer. Thanks.

  7. I have reset your importer as requested.

    Please let us know how that works out for you!

  8. Opening the XML I have seen tons of spam comments inside, so first thing I'll try is to remove them (or at least their contents) so that the file has its minimum size. Then I'll see if it is still necessary to split it in two parts.

Topic Closed

This topic has been closed to new replies.

About this Topic