Need help? Check out our Support site, then

Blog in the public edge redirects and use https... broswer display security msg

  1. This blog, owned by a friend... uses https in the front-end...
    Even when we visit it with http, if we click on an article, then it redirects to https..
    Then browsers display messages about security...
    How is this happening ?
    How we can disable this https functionality from the public front-end.
    Blog url:

  2. No this is only referring for the admin-end, and how enabling https for the the administrator pages.
    Our issue is for the public pages... where it forces use https when visitors are navigating the blog.
    We can not ask for the visitors to add our blog to their trusted ones.
    Please check here:

  3. After visiting the above blog... click on any article... and see that it turns to https...

Topic Closed

This topic has been closed to new replies.

About this Topic