Need help? Check out our Support site, then

Blog Link seems broken

  1. Actually, if you have Firefox 13, there's no need for Firebug.

    If you do have Firefox 13, see this screenshot of the location of the Console:

    On a Mac, it's under a similar location below the "Tools" menu.

  2. If you were affected by the AdBlock issue, this should be fixed now, so please feel free to try again after clearing your browser's cache.

    If you disabled Adblock to get around this, you should be able to safely re-enable it now.

    Even if you weren't using AdBlock, this fix may have resolved your problems, so please try again after clearing your browser's cache too.

  3. thedixieflatline666

    Commenting to resubscribe, as I'd stopped getting updates for some reason.

    And this page failed to load twice, after clearing the cache, so I'm not overly optimistic.

  4. thedixieflatline666

    It's definitely still broken. And I can't even get into admin to edit anything, so the Firebug/Web Console test is impossible.

  5. I'll second daz - still broken

  6. [05:59:48.640] GET [undefined 5332ms]
    [05:59:58.287] GET [undefined 5530ms]

    ....that was me trying to get to my posts from the dashboard

  7. thedixieflatline666

    re: error console.

    After trying to add the screenshot to my media for ages, and getting repeated page-load failures, I put it on photobucket.

  8. Thanks, folks. This will help us help us track down the issue.

  9. thedixieflatline666

    I've noticed a fair few people on other threads concerning this saying their ISP is Talk Talk. Just wanted to mention that mine is, also.

  10. thedixieflatline666

    Just wondering if any progress is being made?

  11. I don't think so because I still can't get on and do anything :(

  12. Not yet, but the console data is helping.

  13. thedixieflatline666

    Ah well, we live in hope. And in Fluzie's case, very clean & tidy houses…

  14. thedixieflatline666

    Still broken.

    Any news?

    I should mention I also have the stats-tab problem I've seen mentioned elsewhere, too. Not that I find living without a graph too much of a problem but just in case it's related to the larger problem, you should probably be informed.

    Also, on a whim, I tried disabling JavaScript in Firefox to no effect.

  15. Still having problems here too....the issue is the problem is random...can be working away then it just breaks...I have tried Chrome and Firefox....same issue...I've said it before but I'll say it again, I have same ISP at work and home but there are NO issues at work.

    WP....please keep us updated with progress (or otherwise) so at least we know what is happening

  16. Just realised I edited a page with no problems. A fluke or has something changed?
    I'll second aspectsimages - please keep us informed WordPress. My former 100% trust has been shaken somewhat.

  17. No news just yet. The issue appears to be with one of our third-party CDNs, and we're working with them on it.

  18. Thank you for speedy response macmanx

  19. Things are looking up, it's not gone off yet... Thanks guys x

  20. thedixieflatline666

    Looking good. Here's hoping it's permanent!

    I'd just like to thank the various staff and volunteers on this board. The last few days must have been a nightmare for them.

  21. A headache and a half I would think Daz, but that's WordPress for ya, they're all brilliant, x

  22. I have been happily flitting about from blog to blog updating here and there - service is back to fabulous it seems. Like Daz - hoping it's permanent. I have always been so impressed at what WordPress provides for free.

    I love all the themes and have changed a few times but my current iTheme2 has to be my favourite for my education various blogs.

Topic Closed

This topic has been closed to new replies.

About this Topic