blog not showing in reader

  • Author
    Posts
  • #1462977

    tsunwong
    Member

    HI,

    Recently the blogs I have followed are not showing up in my reader. Nothing was changed in my settin
    gs nor in my friends blog which I am following. I have unfollowed and followed gain to see if it was a glitch and it still doesnt work.

    The blog I need help with is tsunwong.wordpress.com.

    #1463131

    timethief
    Member

    What are the URLs of the blogs you followed that are not appearing in the Reader? I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1463179

    tsunwong
    Member

    Liilyt.wordpress.com

    #1463180

    timethief
    Member

    The blog visibility is private so that’s why it won’t display in the Reader. To change blog visibility to Public go to > Settings > Reading. See the guide here http://en.support.wordpress.com/settings/privacy-settings/

    #1463181

    timethief
    Member

    If it’s not your blog and you know the blog owners then click the request access link. Request access to view the site. We’ll send your username to the site owner for their approval.

    #1463182

    liilyt
    Member

    We share the blog. And it was only about a week ago the blogs have stopped showing in my “Reader” section except the most recent post. I can view the blog when go to the URL directly.

    #1463183

    timethief
    Member

    http://Liilyt.wordpress.com

    http://liilyt.wordpress.com/ is marked private by its owner. You can:

    Request access to view the site. We’ll send your username to the site owner for their approval.
    Log out and sign in as different user. You’re logged in as ‘timethief’.
    Learn about privacy settings.

    ← Back to WordPress.com

    I repeat that the blog visibility setting is private not public and it must be public for posts to be displayed in the Reader. To change blog visibility to Public go to > Settings > Reading. See the guide here http://en.support.wordpress.com/settings/privacy-settings/

    #1463184

    tsunwong
    Member

    Both our blogs are private. When I am on “liilyt” account I can see “tsunwong”‘s blogs in the reader. However it does not work the other way around.

    #1463185

    timethief
    Member

    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1463225

    eurello
    Staff

    Hi Tsun – your tsunwong account does not appear to be following any blogs at all currently. It looks like Lily sent you an invite to view it, but you haven’t yet confirmed it. Please check your email’s junk/spam folder for the invitation and make sure you are logged into your tsunwong account when you click the confirmation link. If you can’t find it, Lily can resend it.

    Also, if you should have user access to the http://liilyt.wordpress.com/ site, rather than logging in with Lily’s account, it’s better if Lily adds your own account as a user to the site. She can do that in this way:
    http://en.support.wordpress.com/adding-users/#invite-people-to-contribute-to-your-blog

    Here are the various user roles:
    http://en.support.wordpress.com/user-roles/

    Let me know if either of you have further questions about this!

    #1463226

    tsunwong
    Member

    Hi eurello,

    I know this it seems like that but I am actually following the blog. I have access to both blogs, invited each other, confirmed and followed each other on both blogs. It has the “tick” and says “following”. I do have access to both blogs.

    Both the blogs have the exact same settings but as i mentioned earlier, the blogs from Liilyt’s account do not appear on my blog.

    I have clicked followed but it just doesn’t show up on the reader. I have followed other blogs to test and they show up. It is just this one blog that seems to be having a problem.

    #1463237

    eurello
    Staff

    Hi Tsun – I logged in as you to check and you are following Lily’s blog (I’m not sure why my tools showed that you weren’t, sorry about that):
    http://en.wordpress.com/read/following/

    I do see only the most recent post from that site in your Reader (though I do see that most recent post). If I click on the feed itself, though, I see all of them:
    http://en.wordpress.com/read/blog/id/36638864/

    Next time she posts, can you please let me know if you don’t get the post? Or if you see only that post and not the one that’s showing now?

    #1463272

    tsunwong
    Member

    Hi, there is a new post.

    It shows however it’s only the most recent two. Any posts previous to them are not shown.

    #1463276

    jackiedana
    Member

    If the current posts are displaying, it’s possible there was a glitch in displaying previous posts. Please keep an eye on this and let us know if new posts do not appear in the future.

The topic ‘blog not showing in reader’ is closed to new replies.