Blog not working? Can't upload my posts

  • Author
    Posts
  • #1880082

    nicsmj
    Member

    Hi there – I can’t seem to upload posts at the moment. Either it starts saving midway through and gets stuck there, or when I get to the end and click ‘publish’ it gets stuck on that. Been happening for a few days now, even for a shorter post with just text. Wondered if there’s a problem with the site at all? Cheers!

    The blog I need help with is nicsthink.wordpress.com.

    #1880184

    raincoaster
    Member

    “Upload” a post? Do you mean you’re having difficulty typing into the Write Post box, or you’re copy-pasting in from somewhere else, or you’re trying to upload pictures or video?

    What browser and version are you using?

    #1880270

    nicsmj
    Member

    Hi, sorry it seems to be resolved now! It was basically because I was going to it through my bookmark, and although it was letting me through to compose a new post, I don’t think I was technically logged in, so it got stuck trying to publish/save said post. Strange as it’s always worked up until now, but when I tried going in through the wordpress site rather than using my bookmark and logged in again, it worked fine. Thanks for replying though! :-)

The topic ‘Blog not working? Can't upload my posts’ is closed to new replies.