Blog pages show at most setting not working?

  • Author
    Posts
  • #819756

    charld
    Member

    Hi guys I logged into my blog this morning to make a post and noticed that it now displays a infinite amount of posts on my front page. I went to my Settings–>Reading—>Blog pages show at most –> And set it to 5 pages and saved my settings again but with no luck. I have cleared my browsers and tested this with both Firefox and Internet Explorer, I am currently using Chrome.

    The blog I need help with is g33kp0rn.wordpress.com.

    #819864

    I am experiencing the same issue. Any advice would be appreciated…

    #819865

    charld
    Member

    I am using the twenty ten theme as soon as I change to another theme it seems to work fine, but that does not really help because my whole blog is build around that theme….

    #819866

    limberation
    Member

    Check the sticky post about infinite scrolling at the top of the page …

    #819868

    Where is the sticky post located?

    #819870

    limberation
    Member

    At the tip of the main forum page. Sorry can’t link. On phone posting this

    #819876

    justpi
    Member

    Teamoyeniyi is referring to this post:
    https://en.forums.wordpress.com/topic/to-infinity?replies=47

    #819879

    1tess
    Moderator Emeritus

    Twenty Ten and Twenty Eleven are currently the only themes with this “feature” which cannot be turned off. Your bottom bar is simple gone on your blogging page. It’s available on category and archive pages.

    #819901

    auxclass
    Member

    And your stats are messed up as each time the new “feature” scrolls you get a new home page view.

    #820009

    This “infinite scrolling” must be a joke! It just does not work, to many posts on one page, loading times increasing and all my widgets in the footer became useless. Please, can we change this back or at least have an option to turn this off. Thanks

    #820011

    timethief
    Member

    Link to the sticky post on this issue that Staff have affixed to the top of the forum > https://en.forums.wordpress.com/topic/to-infinity/page/3?replies=47

The topic ‘Blog pages show at most setting not working?’ is closed to new replies.