Need help? Check out our Support site, then

'Blog Picture' Upload Not Working

  1. pleasedeletethisaccountpleasepleaseplease

    I am trying to upload a blog picture (under Settings->General) so my site can use the picture as my favicon etc, but as soon as I crop it the picture disappears. I have tried many different pictures all with different image sizes to no luck.

    There is no image displayed on my General Settings page under blog picture.

    My gravatar is fine, it's just my blog picture that is not working.

    The blog I need help with is

  2. What file type are the images you're uploading? It's a longshot, but perhaps it's not one of the supported file types.

    Also, have you tried the cookie dance? Log out, clear cache and cookies, restart computer.

  3. pleasedeletethisaccountpleasepleaseplease

    Yeah, I have tried .png and also .jpg.
    I have also done the cookie thing.

  4. pleasedeletethisaccountpleasepleaseplease

    I have even tried Safari because I was using Firefox 3.5, but still no luck.

  5. If it's just been tonight, I'd make a report to staff via and try again tomorrow.

  6. pleasedeletethisaccountpleasepleaseplease

    Thanks, I have submitted a request.

  7. pleasedeletethisaccountpleasepleaseplease

    Seems like a browser cache issue, support did their own upload and then mine worked. Anyway, all sorted. Thanks.

  8. You're welcome. Glad to hear it.

Topic Closed

This topic has been closed to new replies.

About this Topic

  • Started 8 years ago by pleasedeletethisaccountpleasepleaseplease
  • This topic has 8 posts
  • 2 posters
  • Latest reply from raincoaster
  • This topic is not resolved
  • RSS feed for this topic