Need help? Check out our Support site, then

blog pictures not "clickable"

  1. Normally, a reader can click on the images in my blog to see larger versions. But this is not true of the last four images I have posted.

    If you go to the blog and scroll down to the image of the cover of a drafting textbook, you can click on that. But the four more recent (a photo of cookies, two scans of penciled comics pages, and a photo of J. Robert Oppenheimer) cannot be clicked.

    Help, please?


    The blog I need help with is

  2. Yes, kinda sorta.

    I went into edit mode and looked at the posts where the image was clickable. I clicked on the image, and then on the "photo" icon that leads to the image editing screen. On each of them, on the first screen, "edit image". there was a URL in the space marked "link URL".

    In the "edit image" screen of the unclickable images, that space was blank. However, if I moved over to "advanced settings", there was a URL in the space marked "Source". When I copied that URL and pasted it into the "link URL" space in the Edit Image screen, the image became clickable.

    However, when you click on the image, you see it at the same size it was in the post, rather than at full size.

    That solves the problem of the unclickable images, but not the problem of readers not being able to see the image full sized. Since my blog is mostly an art blog, I want my readers to be able to see detailed full sized images of the sketches and drawings I post.


  3. It looks like I am having the same problem as user "lesliepants" in another thread on this topic. I am going to read more about the solution that user found useful.

  4. Sorry-- user "lesliepaints". My apologies for the awful typo.

  5. Hi Pam,
    Thanks for going through all of that. I have tagged this thread for Staff assistance. They need to know what bloggers are experiencing re: the changes and they will help you sort this.

  6. Yes, please-- I am slogging my way through this and having a rough time. The extra added step is very fiddly and counterintutive. The old way just worked right the first time. Is there any way this can be changed back?

    For what it's worth, I think everything was fine the way it was. Thanks for kicking this upstairs-- the powers that be should definitely know about this.


  7. The extra added step is very fiddly and counterintutive.


    The old way just worked right the first time. Is there any way this can be changed back?

    No there isn't.

  8. The new method does not work. At least, not for me.

    I tried reloading one of my images, in the post "best of the drawing of the day-- i married a yeti", and the now the image will not display at all! You can see the garbage result on my blog right now. This is worse than the old problem!


  9. wedgeintheround

    I'm having the same problem- not sure but appears to have begun in the last day and only affects the posts I've made since then. Older posts i can click and expand images.

  10. Please give us a direct link to the post in question.

    I use the visual editor and once I put the image in, I just click on it, click on the Link icon, and put in the URL I want the image to link to, in this case, the file link.

  11. here's the direct link.

    I reloaded the image, changing the "Attachment display settings" to " link to media file", and rewrote the caption-- in effect starting over-- and this was the result. I then tried to reload the original version of the image and there was no change.


  12. The good news is, I just made a completely new post, with a completely new image, and the workaround seems to work fine with that.

  13. No workaround is needed: the "new way" is the old way, just with some different names and some additional options. See here:

  14. wedgeintheround

    Justpi's tip solved it- however, it was not"exactly" the "old" way as, the old way linked to "media file" by default - i did not have to manually select it.

  15. wedgeintheround

    It does appear to remain on "media file" or, I suppose, whatever was last selected, going forward.

  16. If anyone is still having issues here, could you please describe exactly what you're trying to do that isn't working so I can help? Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic