Blog post notifications not reaching all subscribers.

  • Author
    Posts
  • #2247889

    shivya
    Member

    Hello,

    I have over 5,000 subscribers (by email) on my blog and it seems that new blog post notifications haven’t been going out to all of them since the last two times.

    I’ve checked with 10 subscribers – 5 didn’t receive a notification of either post, 4 received a notification for one of two posts, and only 1 received a notification for both posts.

    I upgraded to the Zuki theme before this started happening and wonder if that affected any setting. On my end, I’ve checked all possible settings and nothing seems to have changed.

    Please help / advise me urgently.

    The blog I need help with is http://the-shooting-star.com/.

    The blog I need help with is the-shooting-star.com.

    #2247992

    raincoaster
    Member

    I doubt it’s the theme, but it might be Gmail. Gmail has a tendency to send those kinds of emails to spam. Have your readers check there.

    #2247999

    shivya
    Member

    They have been receiving the notifications every week until now, so I doubt Gmail will suddenly send them to spam – right?

    #2248000

    raincoaster
    Member

    No, I am subscribed to something like 30 newsletters and Google suddenly sent two thirds of them to spam.

    I checked your feed, and as you can see it’s basically flawless (having a search link is not actually a problem). http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fthe-shooting-star.com%2Ffeed

    #2248007

    shivya
    Member

    I asked a couple of them to check their spam folders and the notification doesn’t seem to have gone there either :(

    Thanks for checking my feed and the prompt replies @raincoaster. So there’s nothing else I can do to fix this?

    #2248014

    raincoaster
    Member

    Maybe a different volunteer will have another idea.

    Are you using the New Editor or the Classic one? The Classic one has fewer issues, not that I’m sure about this being related.

    #2248018

    shivya
    Member

    I used a mix of them to write the latest post, and published with the classic editor (because the new editor was auto-scheduling the post for some reason).

The topic ‘Blog post notifications not reaching all subscribers.’ is closed to new replies.