Need help? Check out our Support site, then

blog posts disappear after a moment

  1. deliciousdishes1

    I posted this before but can't find it on the board (how do you search your own posts for help??).

    A few followers of my blog say when they go to it they see if for a moment and then it fades to gray.

    What is going on and how can I fix it? Or is it the browser they are using?


    The blog I need help with is

  2. deliciousdishes1

    Sorry, I just found my original message and the two replies.

    One friend is in rural Italy using a satellite uplink and he has problems.
    Not sure of the others....But no one else on the forum seems to be complaining about this issue which is perplexing....

    Hi there,
    Your blog was easy to access for me. I'm on high speed ie. a dedicated DSL line and I'm wondering how those followers who are experiencing this are connecting to the interent and to The way they connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with their ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    Aug 14, 2012, 7:38 PM

    I wonder if they're trying to see it from work or school and and other blog hosts are blocked there.

  3. deliciousdishes1

    Thanks, though, for the responses....

Topic Closed

This topic has been closed to new replies.

About this Topic