Blog posts show at most

  • Author
    Posts
  • #872723

    amarie588
    Member

    The setting option “Blog posts show at most” is not showing up under Settings-Reading. I have the Twenty Eleven theme. Why??

    #872840

    justpi
    Member

    Because WP has introduced a stupid feature called infinite scrolling (scroll down to the bottom of your main page to see).
    The posts-per-page option (as well as an option to disable infinite scrolling) will show up only if you go to Appearance > Widgets and add a widget to one of the footer areas. If you don’t really want any footer widgets, add an empty text widget.

The topic ‘Blog posts show at most’ is closed to new replies.