Blog shows all posts instead of 1 and I can't change it

  • Author
    Posts
  • #820643

    slaveckm
    Member

    On my blog I always had only 1 or 2 newest posts to display. From 2 days blog displays all my posts. Now I setup in settings->reading->blog pages show at most to 1. Whatever I set in this field there is no any changes on main page. It always showing all posts.

    The blog I need help with is dheaglain.wordpress.com.

    #820711

    isadz
    Member

    Oh the most famous topic these days. See it here.https://en.forums.wordpress.com/topic/to-infinity?replies=109
    Record your protest there to feel staff that it is the time to undo this infinite scrolling.

    #820725

    slaveckm
    Member

    @iphonist1

    done! I realy don’t like this new so called feature

    #820746

    timethief
    Member

    @dheaglain
    The infinite scrolling feature is currently only being applied to the blogs using the Twenty Eleven theme and Twenty Ten theme. I simply switched themes. Maybe you would like to do the same as there is no opt out feature ie. no means of bloggers being able to disable it on those two themes.

The topic ‘Blog shows all posts instead of 1 and I can't change it’ is closed to new replies.