Blog software forces wrong typography

  • Author
    Posts
  • #622098

    1. In posting # 17, right side of the picture, the word “I” got stuck alone and separated from the text to which it has to belong, and I can’t move it from there to its place.

    2. At the bottom of this post there are two self generated “possibly related” links that I do not want there. They are not related. How can I make them disappear?

    3. I got an email from Word Press telling me that there is a pingback new link awaiting confirmation. I can’t find it.

    Thank you all,
    Giora

    The blog I need help with is intuitiveflow.org.

    #622213

    raincoaster
    Member

    2) go to Dashboard->Extras and disable possibly related links.

    3) check under Comments on your dashboard.

    #622217

    1) Change the image alignment from left to none. Left = left plus text-wrap (which in not wrong typography at all when you need it), none = left without text-wrap.

    #622218

    dlager
    Member

    For number 1

    go back to the post editor and click on the photo with your mouse

    two icons side by side show up… the left was is the “edit Image” click on that

    set the Alignment to “None” or “Center”.

    (right now it is set to left and that is causing that text to wrap with the “I” to the right of the image)

    hit update.

    #622405

    Thank you, guys. It was very helpful.
    Love,
    Giora

    #622408

    dlager
    Member

    Happy Blogging!

The topic ‘Blog software forces wrong typography’ is closed to new replies.