blog thumbnail not updating in Dashboard toolbar

  • Author
    Posts
  • #689198

    jgelements
    Member

    I just changed my blog thumbnail. It has updated on the site but not in the Dashboard toolbar. I have tested in a different browser and issue persists. I tried re-uploading and cropping the thumbnail a second time, but the issue persists. Is there something that I am missing? I made this change earlier today around 2pm PT, and it is now 8:30pm.

    http://iakobou.wordpress.com
    Safari 5, Firefox 5

    The blog I need help with is iakobou.wordpress.com.

    #689377

    jgelements
    Member

    I have also removed the thumbnail entirely so that I had the generic WordPress thumbnail showing for the blog and the Dashboard. When I uploaded the correct thumbnail, the incorrect one, which is the previous thumbnail that I no longer want, keeps showing up in the Dashboard toolbar while the correct thumbnail appears in the address bar for my blog.

    Thoughts?

    #689379

    Log out, clear your browser cache and cookies, restart your browser and take another look at things. Some browsers hang onto the favicons with a tenacious grip and won’t let go till you take a hammer to them (IE in particular).

    #689381

    jgelements
    Member

    The issue is affecting more than one browser, each of which have different engines. The secondary browser has never seen the Dashboard before, so I know it isn’t my browser’s cache.

    I tried logging out and restarting my browser already, before trying another browser, but I forgot to list it above.

    Those steps you provided are good, but I tried them and ruled out caches and cookies already. Not sure what else it could be.

    I’ll test from another computer in a moment and update this thread.

    #689382

    jgelements
    Member

    It is working now all of the sudden. Maybe it was a DNS cache issue on the server?

The topic ‘blog thumbnail not updating in Dashboard toolbar’ is closed to new replies.