Blog works properly, but statistics page not…

  • Author
    Posts
  • #1190622

    daeron12345
    Member

    Hello,

    my problem is very simple : my blog works properly, but if I try to view statistics directly from the main page of the blog, I’m redirect to the page “wordpress.com is no longer available”. And I can’t do anything else.

    My blog address is http://marcodaeronventura.wordpress.com/ and, I repeat, everything works properly instead of this.

    If you can do something, I would appreciate. And sorry for my bad english.

    Thanks

    The blog I need help with is marcodaeronventura.wordpress.com.

    #1190722

    timethief
    Member

    This is where you stats are found. http://wordpress.com/#!/my-stats/

    #1190728

    daeron12345
    Member

    Yes, and if I go on that page I will see the terribile statica page “wordpress.com is no longer available”

    #1190731

    timethief
    Member

    I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

    #1190733

    daeron12345
    Member

    Ok, thank you!

    #1190754

    macmanx
    Staff

    That’s a rather odd error to be seeing.

    First, please make sure that your browser is up to date by visiting http://whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    #1190842

    daeron12345
    Member

    Now it all works!

    I had to clean chace and cookies and also upgrade my browser!

    Thank you very much!

    #1190843

    macmanx
    Staff

    You’re welcome!

The topic ‘Blog works properly, but statistics page not…’ is closed to new replies.