Blogroll and Tag Cloud have Vanished from Homepage

  • Author
    Posts
  • #262582

    please check my blog http://pointsinthepaint.wordpress.com/
    Blogroll and categories have disappeared.
    Thanks in advance for your expeditious assistance.

    #262583

    My widgets are up and running again! Thanks! You guys rock!

    #262584

    ismailimail
    Member

    Hi, I just noticed that my Links widget is not showing up even though it is there when I check my Design – Widgets.

    http://ismailimail.wordpress.com

    The links widget should be right under my Stat widget, above Translation text widget.

    Please check. Thanks.

    #262585

    @ismailimail, I have restored your links widget.

    #262586

    nickmomrik
    Staff

    The others reported were working when I looked. We think we have this bug patched up, but definitely let us know if anyone still encounters this.

    #262593

    brettlee04
    Member

    My blogroll and tagcloud are also missing.We are unable to track that defect.Bug cannot be cleared.I would like to know the way to clear this bug.

    #262595

    sondan
    Member

    Wow – interesting thread and I just wanted to comment here.

    I had my blogroll vanish about a year ago and no one could/would help me. It was insinuated that it was “operator error” and yet I never deleted any of the links. It was then I learned to backup my blogroll in addition to my posts (that also went missing at one point).

    I am happy for you folks that got your blogrolls restored when they vanished as I had to re-create mine. I am also glad to know that support now knows what the issue is and how to resolve it in case it should ever happen again (God forbid) Congratulations and take care.

    Everyone have a great weekend. Add be sure to backup your blog posts and your blogroll. Be safe and not sorry.

    #262597

    ligatne
    Member

    Hello!

    By page is ruined!!! :((( It was wit black background with nice sidebars and now it looks white, without side bars and Boahhh!!!!… :(((
    What should i do now???

    #262598

    ligatne
    Member

    :))) Hay, its back!!!! Uff! :)))

    #262599

    bookbabie
    Member

    My links widgets went bye-bye:(

    http://bookbabie.wordpress.com/

    #262600

    bookbabie
    Member

    Still no blogrolls…

    #262601

    byktor
    Member

    My widgets are gone… along with my header picture… Does anybody know what is happening?
    http://spanishatmsmc.com/

    #262602

    nickmomrik
    Staff

    @bookbabie and @byktor,
    Both blogs look good from here. We fixed some caching issues.

    #262603

    byktor
    Member

    Sorry mtdewvirus:

    Those were not my original header picture and widgets. I had an uploaded header picture *which is still in the Media Library* and a several texts and link widgets.

    And now my avatar went bye-bye too.

    Do I need the redo the whole thing?

    Thank you

    #262604

    byktor
    Member

    My avatar is back!

    Here is a list of my missing widgets:

    3 texts (2 on the top, 1 at the bottom).
    1 recent comments.

    Basically, my sidebar went to original configuration. I deleted the search widget; now it’s back (at the top) along with the original image header.

    I hope this helps.

    #262605

    bookbabie
    Member

    Fixed, thanks:)

    #262606

    fianka
    Member

    my sidebar its also missing. http://fianka.wordpress.com/

    #262612

    Can you fix my links widget please
    http://preparedcitizens.wordpress.com

    Thanks in advance

    #262613

    nickmomrik
    Staff

    @byktor
    Should be all set now. You will have to rearrange the widgets and add back any of the others that were missing.

    @fianka and preparedcitizens
    Fixed

    #262614

    fairegarden
    Member

    Please help me again. My sidebar is gone again. I was told that the theme I had chosen did not show the sidebar on individual posts and was advised to switch to chaos soul. I did that and got it all running except I have to make the font larger for each photo caption, very annoying. And now the sidebar is gone not only on the posts but the blog url page as well.

    I will wait to hear from you.
    Frances at Fairegarden
    http://fairegarden.wordpress.com/

The topic ‘Blogroll and Tag Cloud have Vanished from Homepage’ is closed to new replies.