Blog's Dashboard Problems

  • Author
    Posts
  • #1166760

    chuck36
    Member

    Am I the only person who has Dashboard problems? Or should i wait until lighting strikes me?

    The blog I need help with is retiredinthephilippines.wordpress.com.

    #1166848

    I don’t have any issues. What exactly are your issues?
    Please post screenshot, upload it to your Media Library, and return to this thread to provide the file name so Staff can examine it.

    #1166873

    chuck36
    Member

    I can not delete photos on the sidebar from Appearance and I can’t add the blog’s description on Settings. The Dashboard doesn’t work in these two areas.

    #1166963

    kardotim
    Member

    Can you please try clearing out your cache?

    Do you also encounter this issue in a different browser? for example Internet Explorer or Google Chrome?

    #1167026

    chuck36
    Member

    I am on-line by using yahoo and use MS Windows 2003. Sorry that’s all I can tell you. The photos shown on the sidebar can be found in my blog’s photo library. I am unable to add my blog’s description in Dashboard/Setting. Any help you can give will be appreciated.

    #1167027

    chuck36
    Member

    Sorry I think I’m using Internet Explorer and not using Google.

    #1167035

    kardotim
    Member

    I see. Could you explain the issue in more detail? Please be as specific as possible. You can include links of the pages where this issue occurs.

    #1167039

    chuck36
    Member

    The problem for me is the Dashboard doesn’t seem to work for me;
    Appearance; delete all sidebar photos.
    Setting – General; Add blog description.

    Thinking I might be able to delete sidebar photos in the Dashboard library I deleted some earlier today – it didn’t work.

    To be honest I am over my head but I haven’t given up. CHEERS!

    #1167040

    kardotim
    Member

    I see. Can you please try clearing out your cache? you can follow the steps at http://www.wikihow.com/Clear-Your-Browser%27s-Cache . Also make sure you are running the lastest version of your browser: http://browsehappy.com

    #1167041

    chuck36
    Member

    Now all the nice comments has disappeared on the Sidebar. If it’s not one thing it’s another. Please advise me. Thank you.

    #1167045

    kardotim
    Member

    Could you send us a screenshot of the page where you’re seeing this? You can either upload the screenshot to the blog’s media library or send it to me by e-mail.

    #1167061

    chuck36
    Member

    NO

    #1167063

    raincoaster
    Member

    Then if you won’t follow the staff suggestions to find out what the problem is, they are not going to be able to help you.

    #1167064

    chuck36
    Member

    Have deleted all photos on sidebar without your help.

The topic ‘Blog's Dashboard Problems’ is closed to new replies.