Blog's I'm following don't appear in Reader

  • Author
    Posts
  • #1664803

    Two weeks ago, I brought up the following issue on a comment at the Daily Post and was told that it was a known issue. It was soon fixed and now it’s broken again… differently.

    Here’s the problem.

    Not all of the blogs I follow appear in the reader. That includes http://en.blog.wordpress.com as well as others. (The first time around, the Daily Post didn’t show up but it does this time.)

    On “From Our Blogs” at the bottom of the forums page, only posts from Daily Post show up. However, posts from both official WP blogs appear at the bottom right of my stats page.

    In case it helps, here’s a link to the Daily Post post that contains my original comment, plus a second person reporting the same thing and the response from a WP employee:

    http://dailypost.wordpress.com/2014/02/07/zero-hero-success/

    #1664882

    timethief
    Member

    Tagged for Staff. Subscribe to the thread so your are notified when they respond please.

    #1665062

    Hi @bumblepuppies

    Not all of the blogs I follow appear in the reader. That includes http://en.blog.wordpress.com as well as others. (The first time around, the Daily Post didn’t show up but it does this time.)

    In checking things on my end, I was able to see both of those sites in your reader. Are you still not able to see them? What other sites have you had issues with in your reader?

    Screen Shot 2014 02 26 at 3 26 32 PM

    #1665063

    I can see the official WP blogs now.

    In terms of other blogs, http://marthakennedy.wordpress.com/ is the one I still notice not showing up. The author is a regular commenter on my blog, which is why this one screams out at me.

    #1665069

    Gotcha. That one does seem to not be showing on your reader. I have reset the connection to that blog, and you should see it in your reader now.

    As a workaround, you can also reset your connections, if you notice one is not showing up for some reason. Just go to your reader and edit your list of blogs you follow, by going here:

    http://wordpress.com/following/edit/

    Locate the blog you are following. Unfollow it, and then re-follow it again (by adding the url, or by visiting the site, and clicking the “Follow” button at the top of the page) and the connection will be reset.

    Hope that helps. Please let me know if you have any further questions.

    #1665071

    Thanks for the help.

The topic ‘Blog's I'm following don't appear in Reader’ is closed to new replies.