Blogstatistics don’t load

  • Author
    Posts
  • #511270

    rejistania
    Member

    I tried to look at the blogstatistics, but the page it shows is completely empty. Not even any source code is loaded. This issues occurs since the ‘rollover’ today. Please help.

    The blog I need help with is rejistania.wordpress.com.

    #511494

    Same here. It started about an hour or so ago for me. I just wrote a note to Support.

    #511495

    nsaunders
    Member

    Confirmed for me too – stats page completely blank.

    #511497

    phoxis
    Member

    same for me too

    #511498

    1tess
    Moderator Emeritus

    Hi to all of you.

    Contact staff:
    http://en.support.wordpress.com/contact/

    This forum is mostly covered by volunteers. Your fellow bloggers. None of us has any way to fix technical glitches caused by WordPress. Stats not loading is certainly an issue where you must contact staff directly with as much info as you can:
    link to blog
    browsers you use
    operating systems
    when the problem started
    what you have done to attempt a fix
    other things which might affect the problem

    #511499

    1tess
    Moderator Emeritus

    Considering a few more minutes:

    I am a fellow blogger. I volunteer because I believe It is very useful for people to post about problems like this.

    It is good for readers who look at these forums for an answer to know if there are many others who a have similar problem.

    But for actual assistance with the technical fixes, contact staff on getting this problem fixed.
    http://en.support.wordpress.com/contact/

    #511500

    phoxis
    Member

    it is now resolved for me.

    #511501

    Stats page is working now for me, too.

    #511503

    rejistania
    Member

    Sorry, for a non-native speaker, this is not always obvious!

The topic ‘Blogstatistics don’t load’ is closed to new replies.