Bold Life widgets

  • Author
    Posts
  • #718643

    sammano
    Member

    My widgets are not appearing in the sidebar like they should. Instead they show up at the bottom of the page.

    The blog I need help with is themanofesto.com.

    #718801

    airodyssey
    Member
    #718806

    sammano
    Member

    I followed the instructions. Did not help.

    #718810

    airodyssey
    Member

    Then would you please provide us with the URL of your blog, starting with http://? Thanks.

    #718818

    sammano
    Member
    #718880

    That’s probably because you have increased the width of your sidebar without making corresponding changes in the overall width or the width of the post column. Possibly a side effect from changes you had made while still using Mystique? You should correct your CSS.

    #718881

    timethief
    Member

    @sammano
    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

    If you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please see here so you know how to do this correctly in the future. http://en.support.wordpress.com/visual-editor/#pasting-text

    #718898

    @TT: I checked the blog before replying. There’s nothing wrong with the HTML of the posts. The OP has the Custom Design upgrade, and his sidebar was the wrong width, so it wouldn’t fit next to the main column.

The topic ‘Bold Life widgets’ is closed to new replies.