Bold not showing up once blog is posted

  • Author
    Posts
  • #707491

    When I bold something in the blog, it shows up in my drafts, but not on the actual post. Is there something going on with WordPress?

    The blog I need help with is mikeyshelpingplace.wordpress.com.

    #707564

    timethief
    Member

    That’s very odd. I’m not having any issues with this. Are you able to edit the posts and add bold lettering to the posts after publishing them?

    Which browser and version of it are you using? Have your tried clearing your browser cache and cookies? http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Is your browser version up to date? You can upgrade any browser version here.
    http://browsehappy.com/

    Do you have third party cookies enabled? Do you have another browser you can try?

    #707611

    I just switched browsers after another problem and I have had problems before with the bold but they just worked themselves out so I assumed it was a wordpress issue. i tried to go back and edit and it just stays the same on the actual post. I will try to clear the cookies again and see if that helps. thanks.

    #707613

    didn’t help. guess I’ll just keep waiting like last time and hopefully something will work itself out.

    #707617

    Can you give us a link to a post where this is happening and perhaps point us to the text that is supposed to be bold?

    #707618

    And how are you doing the “bold?” Are you using the button in the visual editor?

The topic ‘Bold not showing up once blog is posted’ is closed to new replies.