Borders on images broken

  • Author
    Posts
  • #771952

    deanasobel
    Member

    Hi,

    I’m using the Bueno theme. SInce yesterday, the grey borders on some of my images have been broken, meaning that the right side of the border is not showing up (almost as if the images are off center). I have checked this on different computers and browsers and the problem persists. Please let me know if you have any advice!

    Thank You!
    Deana

    The blog I need help with is philipthesealion.wordpress.com.

    #772067

    timethief
    Member

    I believe you may have to post into this thread where Staff are helping others with image sizes issues > https://en.forums.wordpress.com/topic/wp-changed-format-of-my-pictures-why?replies=235

    #772068

    1tess
    Moderator Emeritus

    deanasobel

    The site linked to your name is http://philipthesealion.wordpress.com/ using Bueno theme which has a maximum image width of 490 px. It appears that some of your most recent images (though not yesterday) are wider than that.

    If your images are wider than your posting column then you may not see them entirely, including not seeing borders that would normally be on your theme.

    #772070

    Don’t use “large” when inserting an image. Use “full” instead and wordpress will insert the images at the maximum width for your theme.

    Right now you are inserting images at “large” that are more than twice as wide as the theme content area.

    Also, go to settings > media and set the width for “large” at no more than 490. That is the maximum width image that can be inserted into the content area on Bueno.

    #772073

    1tess
    Moderator Emeritus

    Also, uploading images that are larger than your theme can accommodate causes your pictures to look blurry and bad, and wastes your media storage space. Resize before uploading them!

    #772079

    deanasobel
    Member

    Thanks so much guys. I had been uploading the pics as large because otherwise the drawings appeared pixelated (choppy). I’ll try all these tips!

    #772081

    1tess
    Moderator Emeritus

    Pngs or gifs might work better for drawings. Just a thought.

    #772093

    +1 for PNG and GIF. Graphic type images are what they excel at. JPG is for photographic type images.

    #772121

    deanasobel
    Member

    Will try that from now on. Thank You all!

    #772166

    deanasobel
    Member

    Hmm…if I resize the images or post them as “full” (even if I save them as GIF) they still appear scratchy. That’s why I had used the “large” setting. I’ll try PNG and posting in the forum you sent timethief. Thanks again though everyone! This is the first time I’ve had this problem…not sure what changed.

    #772181

    @deanasobel: When you insert an oversized image, selecting Full-Size will scale down the image to the maximum that can ft in the theme you’re using. The other three options are meant for inserting even smaller versions. They are there for you to use as three different default sizes after you set those defaults in Settings>Media.

    Selecting Large instead of Full-size or vv makes no difference in quality as long as the image is downsized by WP, because images downsized by WP lose some color and sharpness. As already suggested, for best quality you must downsize copies of your images in an image editing application to the right width for the theme you’re using, and upload and insert those copies. See here as well:
    http://wpbtips.wordpress.com/2010/01/16/image-quality/

    #772200

    deanasobel
    Member

    Thank you panaghiotisadam; that makes sense. There’s definitely a learning curve here so I really appreciate all the tips.

    #772203

    You’re welcome.

The topic ‘Borders on images broken’ is closed to new replies.