Box.net Widget Cannot Save New Code

  • Author
    Posts
  • #523314

    raincoaster
    Member

    We can’t give you support or feedback, because we don’t have your blog URL.

    #523316

    justjennifer
    Moderator

    @mrcacadu, as mentioned above

    “Please contact WordPress.com Support directly with this problem, as it’s nothing the forum volunteers can help with. Please also point them to this thread in the forum. TIA”

    #523317

    Hi all, as @justjennifer mentioned the best way to get this fixed is if you can get in touch with us at:
    http://en.support.wordpress.com/contact/

    We’ll work with things from there and try to get this all squared away for you. Thanks!

    #523322

    justjennifer
    Moderator

    Andrew-any news on this with Box.net? On my demo blog I’m still getting the stray line of code under the WordPress.com Box.net widget in my sidebar.

    #523323

    naokomc
    Staff

    We have registered this issue and our developer will look into it.
    Thanks for reporting this!

    #523324

    muntoo
    Member

    My blog is muntoo.wordpress.com.
    This is what I told Customer Support:

    I did:
    Followed the instructions from this link: http://en.support.wordpress.com/widgets/boxnet-widget/

    Here was the HTML code I posted into the widget:
    <embed src="/resources/a66zuqgcem//static/flash//widget_player.swf" type="application/x-shockwave-flash" FlashVars="subString=folderId=07cufdp1kn,color=000000,title=Muntoo's WP Blog files" wmode="transparent" width="190" height="258"></embed>

    (Replace the “& lt;” with “<“, and “& gt;” with “>”)

    I saw:
    After saving, the code suddenly changed into this:
    <embed src="http://www.box.net/static/flash/widget_player.swf" type="application/x-shockwave-flash" FlashVars="subString=folderId=,color=,title=" wmode="transparent" width="190" height="258"><a href=\"/resources/a66zuqgcem//static/flash//widget_player.swf\">/resources/a66zuqgcem//static/flash//widget_player.swf</a>

    After refreshing the page, this was the new code:
    <embed src="http://www.box.net/static/flash/widget_player.swf" type="application/x-shockwave-flash" FlashVars="subString=folderId=,color=,title=" wmode="transparent" width="0" height="0"><a href=\"http://www.box.net/static/flash/widget_player.swf\">http://www.box.net/static/flash/widget_player.swf</a><a href=\"http://www.box.net/static/flash/widget_player.swf\">http://www.box.net/static/flash/widget_player.swf</a><a href=\"/resources/a66zuqgcem//static/flash//widget_player.swf\">/resources/a66zuqgcem//static/flash//widget_player.swf</a>

    I expected:
    The widget to display “Helicopter.zip”, the proper title (“Muntoo’s WP Blog Files”), and actually work. The code shouldn’t have automatically changed.

    #523325

    dotless
    Member

    I have the same problem as Muntoo, and it has drived me crazy, cause everytime I make a change in my widgets, a line or two is added the end of the code, and the story goes on and on…!
    Any help?

    #523326

    dbadia
    Member

    I have the same problem, it does not seems to work properly.

    Regards,

    David.
    http://dbadiaprofesional.wordpress.com/

    #523327

    justjennifer
    Moderator

    keep sending your feedback directly to support as Andrew requested.
    https://en.forums.wordpress.com/topic/boxnet-widget-cannot-save-new-code?replies=28#post-519514

    #523328

    muntoo
    Member

    I fixed the problem by going to box.net, opening the widget folder, and getting the widget code. That code seems to work on my blog, although I can’t change the background color.

    This is the code I used:

    <embed src="http://www.box.net/static/flash/box_explorer.swf?widgetHash=07cufdp1kn&cl=0" width="190" height="258" wmode="transparent" type="application/x-shockwave-flash"></embed>

    #523329

    timethief
    Member

    @muntoo

    Staff said:

    the best way to get this fixed is if you can get in touch with us at:
    http://en.support.wordpress.com/contact/
    We’ll work with things from there and try to get this all squared away for you. Thanks!

    Please follow those instructions and contact Staff directly at the link provided.

    #523330

    naokomc
    Staff

    Unfortunately, Box.net had ended supporting the original format for WordPress.com blogs a while ago.

    However, they informed us that the “Advanced” version of the widget will work. Please update your code if you previously installed the Box.net sidebar widget.

    #523331

    darrellsongs
    Member

    How does one “update your code”?
    I deleted my Box.net flask player widget and re-installed and I still get that pesky extraneous code tacked on every time I save the html code I copy from box.net per the instructions.

    #523332

    justjennifer
    Moderator

    Darrell, don’t use the embed code given on the WordPress.com box.net sign up page.

    After you’ve signed in to box.net, go into the folder where you’ve uploaded your songs and click on the “embed folder in your site” link in the right sidebar. Then copy the embed code from the “folder widget” window that opens and paste that into the WordPress.com widget. You can also customize the width/height of the box.net widget there.

    The downside to having to use this “advanced” widget is that there’s no more color customization. The upside is that once you’ve embedded your widget, you can log into the widget to either allow or disallow mp3 downloads.

    #523333

    darrellsongs
    Member

    Well, that solves the extraneous link problem. I cannot get the new widget to display in “list” format. The related selection code seems to disappear when I save. I think I liked the old flash player better.

    #523334

    justjennifer
    Moderator

    Sign into the widget on your blog and you can change the display setting there if you didn’t set it up that way on box.net.

    As long as you don’t mind the extraneous code, you can keep using the old widget. It’s not exactly like they’re giving us a choice. Just saying…

The topic ‘Box.net Widget Cannot Save New Code’ is closed to new replies.