bueno featured posts widget and sociable

  • Author
    Posts
  • #508222

    pogapro
    Member

    I seem to be the only one here who is having this problem, so I’m hoping that someone will have a simple solution for me.

    I have the Featured Posts widget set up in my Bueno theme and everything is working as it should, except…
    I went ahead and installed the sociable plugin so as to allow my readers to share the posts, and this plugin of course places a row of icons under each published post. The problem, however, is that these icons also appear in the Featured Posts widget (set up to display excerpts), where they are scattered vertically under the excerpted post. So I deactivated the sociable plugin, but I would really like to get that functionality back without having the sociable icons appear in the featured posts widget.

    Has anyone run into this problem and found a solution?

    Many thanks in advance…

    #508306

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #508573

    keelawatts
    Member

    http://keelawatts.wordpress.com/

    Yes pogapro, I have the same issue at the moment. Anyone else?

    I can’t find this issue discussed anywhere on the net.

    I’ve included my link, thanks for any forthcoming help!

    C

    #508574

    keelawatts
    Member

    I should have mentioned, look on my blog at the “recent articles” sidebar widget which is my featured posts widget (I renamed it). There you will see a list of share links under the article excerpt, or possibly a row of lines depending on whether I’ve hidden the links or not (I’m constantly working on this issue).

    Even when the share links are hidden the separator lines remain.

    !!

    MY BLOG ADDRESS —> http://keelawatts.wordpress.com/

    Thanks again

    #508580

    Okay, I figured out what you’ve done wrong. I’ve just figured out how to fix it on my blog as well. You have it set where only your posts (when the titles are clicked and they come up in a new page, but not on the homepage) have the icons. Here is what you need to do:

    Settings > Sharing

    Then there is a drop down menu right above the save button that says “Show sharing buttons on:”. You need to change that drop down to “Posts and Index Pages”.

    This should resolve your problem.

    ♥ Jessica.
    http://www.jessicasfashionfinds.wordpress.com

    #508589

    keelawatts
    Member

    Thanks missjessica, but this has not resolved it. I have tried each setting you speak of. The share links still all show up in my “featured posts” list (again, which I have renamed “recent articles”) whether on my post pages or index.

    I have tried to hide the share links, and was left with a row of lines where the share links were. You can see all of this on my blog.

    I am thinking of disabling the share option, which thoroughly sucks.

    #508590

    Contact staff directly. It could be a bug.

    http://en.support.wordpress.com/contact/

    #508591

    keelawatts
    Member

    Thanks, I took your suggestion and have submitted to support staff.

    C/K

    #508608

    lance
    Staff

    We’ve fixed the issue now. Thanks for all the reports.

The topic ‘bueno featured posts widget and sociable’ is closed to new replies.