BUENO Theme footer wdiget problem

  • Author
    Posts
  • #802481

    mmonika
    Member

    I just recently switched to BUENO theme. I used all three footer widget but only showing one and it’s not even in the right place. How do I resolve this?

    The blog I need help with is thefinethings.com.

    #802580

    We need a link to the blog so we can take a look.

    #802581

    mmonika
    Member

    oops here’s the link: http://www.thefinethings.com

    #802739

    airodyssey
    Member

    It looks like you have an unclosed HTML tag in your “School Holidays” widget.

    <span style="color:#000000;"><<span style="color:#757575;">12 - 20 Mac: 1st Break</span>
    
    <span style="color:#757575;"><br />28 May - 12 Jun: Mid Year Break</span><br />
    <span style="color:#757575;">27 Aug - 04Sep: 2nd Break</span>
     <span style="color:#757575;"><br />19Nov11-1Jan12: Year End Break

    Try adding a </span> at the end of the last line and see if that solves your problem.

    You might also want to go to Settings > Writing and tick the option “WordPress should correct invalidly nested XHTML automatically”, click Save Changes. This should prevent this type of problem from happening again.

    #802752

    mmonika
    Member

    Hi! thanks for the help. Ive done what you ve suggested but the footer widgets are still not working. any other suggestion? im beginning to love this theme…

    #802753

    airodyssey
    Member

    I just realized there is yet another unclosed tag. Please add another one of these: </span>

    #802754

    mmonika
    Member

    did you mean in the same widget? i ran through the sidebar widget – cant find one that’s unclosed

    #802755

    airodyssey
    Member

    Yes, in the same widget. And yes, there is yet another unclosed tag. Look carefully.
    For each <span> tag there should be a </span> tag also.
    Please try it and advise if that solves your problem.

    #802756

    mmonika
    Member

    thanks for your help. ive figured out the problem!

The topic ‘BUENO Theme footer wdiget problem’ is closed to new replies.