Bueno theme problem

  • Author
    Posts
  • #609131

    annadubuis
    Member

    Can anyone help, my blog has gone crazy and all the formatting has shifted. I use bueno as a theme. Haven’t got anything added to the css apart from a change of header font, which was done weeks ago and hasn’t caused any problems.
    thanks

    The blog I need help with is annadubuis.wordpress.com.

    #609368

    timethief
    Member

    Hello there,
    The reason your sidebar has fallen and is displaying below your posts is either due to copying and pasting or It can also be a result of importing text containing invalid HTML. Typically this is caused by an open HTML tag in one of your posts.

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

    If you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor. Please see here so you know how to do this correctly in the future. http://en.support.wordpress.com/visual-editor/#pasting-text

    If it’s not, then look for an open HTML tag and close it. Check your blog again and see if it is back to normal. If it’s still “messed up” then open the next post and do the same thing post by post until it goes back to normal.

    #609499

    Hello!

    I have a few issues with this theme. I uploaded an image for the blog and it’s not showing up, I have no idea where it went.

    Some of my widgets aren’t show up either. like pages, links and image.

    And I still cannot figure out for the life of me how to change the fonts!

    Help.

    #609501

    Oh and 1 more issue.. I cannot access the help menu tab on the dashboard.

    #609502

    raincoaster
    Member

    Is this the blog?

    http://stephaniegarrett1.wordpress.com/

    Pages won’t show up because you haven’t made any.

    Authors widget won’t have any content until someone has authored something.

    Links widget won’t show up until you’ve added some links.

    Fonts can only be changed by either 1) learning CSS editing and then purchasing the CSS upgrade or 2) changing them in HTML paragraph by paragraph on the entire blog.

    #609503

    Yes that is it, but I set it to private until i’m ready to put it out there. If you add widgets to your sidebar don’t they just show up? Sorry I’m really new to all this stuff and I’m trying to figure it out as I go along.

    Thanks!

    #609504

    raincoaster
    Member

    That blog is NOT set to private. Widgets have to have content in order to display.

    #609505

    well it should be. I tried to set it so no one could see it yet because I’m still setting it up. but I got that wrong too. Thanks.

    Timetheif do you have any tips?

The topic ‘Bueno theme problem’ is closed to new replies.