Need help? Check out our Support site, then

Bug in Theme: Nishita by Brajeshwar?

  1. I am trying to get rid of the comments section of this particular page: but nothing I do/change is fixing the problem. Is this a bug? Any suggestions?

    many thanks for your help,


    The blog I need help with is

  2. Go to Pages > All Pages, hover under the page title, click Quick Edit, uncheck the option "Allow Comments", click Update.

Topic Closed

This topic has been closed to new replies.

About this Topic