bug on sight theme

  • Author
    Posts
  • #2865510

    usinarevista
    Member

    hey guys,

    so out of nowhere my three columns home-page layout stopped working. i’ve no idea why, since i don’t remember changing anything related to it. about a day ago it switched to two columns with a huge gap in-between. anyone knows why? i’m using the sight theme. maybe there was some update on it?

    i’m thankful for any help

    The blog I need help with is revistausina.com.

    #2865599

    nizamilputra
    Member

    Hi @usinarevista,

    You use your own custom css, don’t you?
    What browser do you use? I use chrome on Mac and three columns of your home page looks fine. https://cloudup.com/cbbQBrHtmEF

    #2865670

    chad1008
    Staff

    It looks like display: flex is causing trouble in Internet Explorer.

    You could try removing that style and add

    `.blog #content .post{
    float: left;
    clear: none;
    }

    (I’d actually recommend adding those parameters to the existing style you have for .blog #content .post so they’re all in one place :)

    #2865704

    usinarevista
    Member

    Thanks a lot! That works now. Also, do you guys know why sometimes (depending on the screen size) the categories on home page are displayed not on top of the title, but besides the thumbnail picture? Is there a way to fix that?

    Thanks

    #2865710

    chad1008
    Staff

    I’m not able to recreate that, unless I’m misunderstanding :)

    Example – on this page:
    https://revistausina.com/2017/01/01/caminhos-para-outro-cinema/

    The categories / SÉRIE //CINEMA are always at the top for me, on any screen size I try. Am I looking in the right spot?

    #2865714

    usinarevista
    Member

    Hey chad,

    Sorry for not being more clear. What I meant was that when you are at the home page, there are three columns with circle thumbnails. About half the devices I try, the category, for instance “/série / cinema” on the “Caminhos para outro cinema”, appears besides the circle thumbnails, not over the title as it should.

    #2865716

    chad1008
    Staff

    I see it now, thanks!

    It looks like the thumbnails are floated, which allows the categories to sit beside them when there’s enough room.

    .blog .entry-thumbnail {
    	float: none;
    }

    Should do the trick :)

    It didn’t work at first when I tested it in your Customizer – it looks like you’ve left a media query open. You might want to add a right curly brace ( } ) on line 850 to close it out!

The topic ‘bug on sight theme’ is closed to new replies.