Bushwick Menus and Widgets Don't Show Up

  • Author
    Posts
  • #1587314

    When I change the colour of the background to anything other than white the menus/widgets cannot be seen, although I know they’re there, because they show up individually if I hover over them.

    The blog in question is motherlovedoula

    The blog I need help with is motherlovedoula.com.

    #1587356

    Also, when I change the body font it does not show up, only the default font does; I have paid for customization and I’ve tried this on firefox, chrome and safari.

    #1587551

    a1jesin
    Member

    Try this CSS code

    body {
      background-color: #EEEEEE;
      font-family: Comic Sans MS;
    }

    Change the color and the font values as per your requirement.

    #1587552

    justjennifer
    Moderator

    font-family: Comic Sans MS;

    @a1jesin – Here on WordPress.com, fonts can be changed via the available fonts in the Custom Design upgrade, which the user has indicated they purchased.

    @roxannesgalpin – Here’s how to changes the Custom Fonts: http://en.support.wordpress.com/custom-design/custom-fonts/

    If that isn’t working for you (I see Museo Sans for your body font), try logging out of WordPress.com, clearing your browser cache and cookies, shutting your browser, open and log back in.

    I do know that there is a glitch with Custom Fonts not “sticking” if you make another change somewhere else. If that is your experience, please let me know and I will tag this for Staff assistance.

The topic ‘Bushwick Menus and Widgets Don't Show Up’ is closed to new replies.