Need help? Check out our Support site, then

Can anyone help me

  1. jenniferannhall

    I cant post! error on page. will publish private but not public.

    Have tried the following:

    enabling third party cookies
    different browsers
    recreating the blog in a different template
    taking txt to wordpad to make sure nothing stange going on..
    Deleting cookies etc...
    trying blog on different pcs

    Dont know where to go from here.... help please..

    The blog I need help with is

  2. Hi there,
    I flagged this thread for Staff attention.

  3. jenniferannhall

    thanks heaps. I have been trying for two months to get this sorted :-(

  4. Are you the only person using that blog?

  5. jenniferannhall


  6. Would you please quote the error that you see?

  7. jenniferannhall

    in firefox it just hangs on the bottom lefthand corner says " connecting to

    In IE error on page.

    any help appreciated.


  8. Would you please try posting from Posts -> Add New in your blog's Dashboard? Also, which version of Firefox are you using?

  9. jenniferannhall

    15.0.1 for the Firefox version.

    I have tried posting from add New post. Basically tried every way of trying to create a new post. Even tried new content and it doesnt work.

  10. Ok, please try from!/post/ now and quote the error that you see.

  11. jenniferannhall

    ok got that working thanks .. how do I get the dashboard to work?

  12. Can you access the Dashboard directly at ?

  13. jenniferannhall

    that is fab! working now. What happened as I tried everything...

  14. Hm, I'm not sure. Perhaps it was just a temporary glitch.

  15. jenniferannhall

    thanks for helping me out... appreciated.

  16. jenniferannhall

    maybe just good timing :-)

  17. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic