Need help? Check out our Support site, then

Can I merge a MU .org account with my .com account?

  1. Hi there,

    I signed up with an outside website that offers MU .org hosting of a rather limited blog, and I seem to have connected them because the support help-box that I'm filling out right now offers all my .com blogs plus my NAIWE blog in the drop-down.

    However, I can't see the naiwe blog any other way. I.e. if I look at My Blogs on my nav bar, it only shows my .com blogs and not my .org blog (hosted on Is there a way to fix that, so that I can see all of my blogs on my nav/header bar? I know I've connected the two because I used my stats API key on the blog, but I still can't see a connection.

    Please help!

    The blog I need help with is

  2. The blog you specified at does not appear to be hosted at

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. It's not possible for me to ask for support at the .org site because it says I don't have a log-in there, since my blog is hosted via naiwe... even though, as I mentioned above, the .org blog shows up when I ask for help on this forum. Do let me know here on the .com side who I should contact!


  4. The .ORG log-in and account is separate from your blogs and from here - a new user-name is required at WordPress.ORG support forums.

    Yes it is a bit confusing

Topic Closed

This topic has been closed to new replies.

About this Topic