Can not access my about page

  • Author
    Posts
  • #1145232

    It would have been awesome if the fix was that easy… sadly it wasn’t :(

    #1145233

    As far as I know the theme I’m using isn’t a Premium, at least it wasn’t when I first added it to my account.
    If it has been switched over to a Premium with out my knowledge, which is very likely for I’m not too withit when it comes to blogging, then that might be the problem…

    I’d hate to have to give up this theme its taken me a few months to find a freebee that works in the way this one does.

    #1145235

    zandyring
    Staff

    Schadenfreudecomic,

    I created a draft post with the smaller image (as one to test your media uploader) and I was able to upload ok.

    So is the issue just with re-using images, or are you not able to upload, either? Thank you for the clarification!

    Bee Kim,

    Switching from a premium theme to a non-premium theme shouldn’t make one of your posts vanish. You don’t need to have a premium account to purchase a premium theme, by the way. Can you link me to your blog so I can take a closer look?

    Cheers!

    #1145239

    Thank you you draft worked. Apparently I’ll have to keep track on my images sizes.

    I was experiencing a short period of time where I couldn’t repost any image that was already in my media library. But it seems to be working now.

    No sure what changed but if it works now no reason to worry abou it.

    Thanks again.

    #1145242

    I spoke to soon..
    I am still getting an error message when posting, the same that has been mentioned above. But when I reload the page the post seems to work. Don’t know whats causing the error message and as long as it doesn’t keep me from posting I’m not too worried abou it.

    #1145244

    zandyring
    Staff

    You may need to clear your cache out. Here is more information about how to do that:
    http://en.support.wordpress.com/browser-issues/

    Seeing the error and then being able to refresh past it sounds a lot like it’s just a caching issue.

    #1145245

    I cleaned out the cache as you directed but the error is still there. I can still post but I have to refresh after hitting the update button. Once I hit that button with any images in my post or page I get the same error mentioned above. If I refresh the page it does carry out the action of updating. still confused, but I glad that its working at lest.

    #1145246

    zandyring
    Staff

    That is odd – can you try using a different browser temporarily to see if you get the same thing?

    #1145251

    will do

    #1145252

    In Safari it goes to a blank page after hitting the post or update button. I then have to open wordpress in a different tab to see the changes, but the changes do occur.

    I’ll check firefox next its the only other browser I have beside Google chrome which I use for all of my wordpress activity.

    Just a thought, I am using a Mac. Would that have any effect?

    #1145253

    The same thing that happens in Safari happens in Firefox… Very odd.

    It’s defiantly got me stumped. I can still post in both Firefox and Safari, I just have to open a new page to get back to wordpress.

    #1145256

    zandyring
    Staff

    Crazy request – have you shut down your computer recently? I am also on a Mac, but I’m wondering if you’re having a stumble from the computer itself. It’s very odd!

    #1145257

    I shut down the computer every night. I had to learn the hard way recently that its required for the computer to survive. I had to replace the batter recently.

    It could very well be my computer I just wish I knew what was causing it…

    #1145258

    I have also recently updated all of my browsers thinking that maybe they were the problem.

    #1145260

    zandyring
    Staff

    I just tried this on your site (Chrome on a Macbook Pro), and I don’t see it happening at all.

    I’m not sure if it’ll be helpful, but could you try to take a screenshot of what you see (or don’t see) on update/post?

    Cheers!

    #1145267

    I’ve added the image you requested in a post titled “here’s the error”. Even got the same message while posting it.

    #1145268

    kathrynwp
    Staff

    Thanks for the screenshot.

    Are you still getting these internal server errors?

    I just uploaded a few test images to your media library, as well as loaded up your About page, without seeing any errors. I tried both drag-and-drop as well as the traditional method of browsing to the file from the hard drive.

    Does it make a difference if you use a secure address, starting with https? I noticed it was only http in your screenshot.

    For example, could you try to upload an image to the media library through this URL?
    https://schadenfreudecomic.wordpress.com/wp-admin/media-new.php

    You can permanently enable https URLS by following these instructions

    #1145269

    It seems to be working now. I have no idea what changed. Thanks for all your help.

    #1145270

    kathrynwp
    Staff

    My pleasure – glad things are working better now.

The topic ‘Can not access my about page’ is closed to new replies.