Need help? Check out our Support site, then

Can NOT preview or publish my blog

  1. I have tried to preview and publish my blog several times today. Each time I get an "error on page" notation in the lower left. It will Not launch the preview and I can NOT publish. I have tried to clear cookies and refreshing page. I do not know what settings to change in the browser. I did turn off pop up blocker but that did not help. I know I have been getting internet browser update requests but I am on XP and not sure what to do. Please help.

    Blog url:

  2. Hi there,
    If you can’t preview your posts, pages, or themes on your blog – you may need to enable third-party cookies in your web browser.

  3. tried that, still get error on page. FYI- I have posted over 400 posts and noticed over past few days I had to "click" a couple of times sometimes to get preview to open. Now just get "error on page" if I try to preview or publish. I changed toeh third party cookies but didn't restart computer. I have just tried to preview or post but same results.

  4. Thanks timethief, I did finally preview and post...not sure which trick did it but I did enable third party, removed a junk search bar I think had been loaded through some garbage ilivid put on my computer a few weeks back. I did all turn off add-ons...not sure which worked but posted for the day:) Will see what tomorrow brings and I appreciate you being there!

  5. I'm so happy to hear you resolved this. May you enjoy trouble-free blogging tomorrow and all days thereafter. :)

  6. I've had the same problem for a few days. When trying to write a new post from the main page (the one I get to when I log in), there's no preview button. I'm not sure if there never was one there. In any case, if I go to Dashboard and write a new post from there, I get to preview it.

  7. @funkyuncle
    Have your enabled third party cookies on your browser?

  8. Yes, and I've tried that post editor on several different browsers in Linux, Windows and Android, including WordPress' official android app, where I wasn't offered to preview posts at all.

  9. I'm all out if ideas -- sorry :(

  10. Just to be sure, do you see "Great, third party cookies are properly enabled in your browser!" in green at ?

Topic Closed

This topic has been closed to new replies.

About this Topic