Can Not uncheck Publicize option.

  • Author
    Posts
  • #1245002

    swapnielm
    Member

    I have publicize option enabled. Whatever I post appears in my facebook page. But a particular post I dont want to share in the facebook page. So I tried toe dit and uncheck Facebook in publicize option beside new post. But I’m unable to uncheck it. It’s like ticked permanently.

    The blog I need help with is ignispirato.wordpress.com.

    #1245124

    timethief
    Member

    There is no latitude to do what you want to do. All published posts will be auto-posted. http://en.support.wordpress.com/publicize/

    #1245133

    swapnielm
    Member

    i see.. But since there is a checkbox, it should be enabled to uncheck if the user prefers so…

    #1245283

    timethief
    Member

    I don’t use Publicize and have tagged this thread for a Staff response. Please subscribe to it so you are notified when they respond.

    #1245284

    macmanx
    Staff

    It seems to be working just fine for me.

    Has this particular post already been published, or is a new post that you’re currently writing?

The topic ‘Can Not uncheck Publicize option.’ is closed to new replies.