Need help? Check out our Support site, then

Can see blogs but can't get into admin

  1. Help I have quite a few sites - One has a registered name with wordpress and there are quite a few basic free sites which still use the bit in the web address. I also run a site. They all seem to be visible on the net, but I can't properly get into the admin with any of them today. With the .com sites I am getting this 504 message. "There was a small systems error. Please try refreshing the page and if the error is still there drop us a note and let us know." The 'drop us a note' list of options is very vague though, and none of them seems to apply. I have also tried accessing on a different browser, and that makes no difference at all.

    The blog I need help with is

  2. There's quite a few people posting about this issue on their WordPressdotcom site at the moment, but you say it affects your self-hosted ORG site as well?

  3. Correction. The ORG site did seem to be taking an awful long time to get onto the new post page, but seems OK now. So, fingers crossed, just WordPressdotcom sites a the moment.

  4. Thanks for clarifying. It could be a temporary thing, but I've notified Staff as well.

  5. Hi there,

    Sorry about that. It appears we're having some server issues at the moment, but someone is already working on it and things should be back to normal soon.

  6. Thanks both. Much appreciated.

  7. Things should be back to normal now. If it's not working for you yet, please refresh the page using Ctrl-F5 on Windows or Cmd-R on Mac.

  8. Looks fine now. Thanks so much!

Topic Closed

This topic has been closed to new replies.

About this Topic