Canard Theme: Setting Number of Articles on Homepage

  • Author
    Posts
  • #3046472

    johnctripp
    Member

    I’d like to specify or limit the number of articles on my home page. Right now it appears that endless scrolling is on. Thanks!

    The blog I need help with is metroasheville.wordpress.com.

    #3046663

    musicdoc1
    Member

    Hi,

    Have you resolved this issue? The site https://metroasheville.wordpress.com/ is presently displaying five featured content posts and five other recent posts on the front page.

    #3046669

    johnctripp
    Member

    Yes, I did resolve it. In wp-admin Go to Settings>Reading and deselect “Infinite Scroll Behavior”, which will limit the number of posts. Took some digging around, but that fixed it. Thanks.

    #3046670

    musicdoc1
    Member

    You’re welcome. : )

    Note also that the number of posts per page may be set in two places:

    1. At Settings > Reading in WP Admin (see the top of the Reading Settings support page)

    2. In the My Sites interface at Settings > Writing > Content Types (see the Content Types section of the Writing Settings support page)

    #3046671

    musicdoc1
    Member

    But infinite scroll must be disabled in order for the posts per page setting to have effect.

The topic ‘Canard Theme: Setting Number of Articles on Homepage’ is closed to new replies.