Need help? Check out our Support site, then

Cannot access my blog to make a new post

  1. I'm running Mac OS10.9. I have tried accessing the STEMintheLibrary blog to add posts using Chrome, Safari and Firefox. When I login all I see is a list of options. If I try to create a new blog post I can't see anything I'm typing. I also tried accessing the site using Windows 8, but the same result.

    The blog I need help with is

  2. In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode.

    3. If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary
    (c) And what any error reports you receive state.

  3. I'm running Mac OS10.9, and have tried accessing Chrome 31, Firefox 24, and Safari 7.

  4. I've restarted my computer. I've also asked another Mac user to try to access the blog, same problem.

    I've also tried using Windows 7, Firefox 24.

  5. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  6. Could you send us a screenshot of the page where you're seeing this? You can send the screenshot to this e-mail address.

    Looking forward to your reply.

  7. Are you in the UK? With Talk Talk by anychance?

  8. I'm now able to post. I don't know what changed!

  9. I'm glad it works now. Feel free to contact us if you have any other questions.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.