Need help? Check out our Support site, then

Cannot add a link to my blog post

  1. I noticed the problem with my "pages" not my "posts" about two weeks ago.

    I can add links to new posts but not to existing pages.

    I use Google Chrome and it automatically updates Flash.

    Very frustrating.

  2. Not at all timethief -- thank you for making the big try


    ken gray

  3. I empathize with you but the only troubleshooting assistance we Volunteers can provide has already been posted into this thread and the other one you posted into. Some members have tried using Chrome and have experienced success.

  4. timethief

    I'd hate to download Chrome and change all my browsing stuff and find that IE is working on Monday ... if wordpress is repairing this problem.



  5. I have figured a way around it, but it's very time-consuming:

    go into "html" and add the link; switch back to "visual" and delete the link and then re-insert in where the deletion took place.

    It works but adds three extra steps for every link I need to add to my index pages.

  6. @cheesemonger
    Thanks so much for sharing the workaround that you have used. Hopefully others will be able to use it successfully too.

  7. Hello
    Same problem with me! I'm going to try your advices. Thnx

  8. Here's the code to type the links in on the html instead of visual.....

    type text

    It works, as I've tried it....

  9. @janet056

    Thank you very much: it works! With the html-code linking costs much more time, it's "time-consuming" (@cheesemonger), but it works!

  10. Smart!

  11. folks: does anyone know if wordpress is working on a fix for this linking problem in IE?



  12. @kengray20
    Assuming that those who have told us the have contacted Staff have done so then Staff are aware of the issue. There are now several threads on it. Other than that we Volunteers have no information to share re: a fix. :(

  13. thx timethief -- cheers kgray

  14. Sorry I can't be more helpful. :( It seems like this will be a wait it out until Staff fixes it issue.

  15. I have to use my employer's computer, and cannot upgrade my browser from IE7. Nor can I install a different browser. I have no option, it is locked down (Oh how I wish this were not so!). Do you think this will be fixed in IE7 at all or should I just give up on the blog altogether?


  16. This happened once before, about 6 months ago, and I contacted support, and they fixed it, but it takes time. Meanwhile, you can add the links through the html feature. It will just take a little more time to do so....

  17. I too am having the same problems. Good to see WP is working on it. I will be patient and watch for a fix. If its on their end, I don't see the point in changing up a lot of stuff.

  18. Actually the html link doesn't work on my computer either. Tried that several times and get the same result...nothing.

  19. Another thing that works is if you have another forum and can post the links there, you can then copy and paste them in.

  20. I have been unable to fix this issue. I have downloaded three seperate browers in hope that one would work. None did. Now the HTML button on the visual mode will not work. This is presenting me with a huge problem as I post book reviews everyday and currently cannot add the links I need, or change the font size.

    Since it's not a browser problem for me, seeing as none of the browsers work, what am I supposed to do? Please help me!

  21. Staff are working on the issue and creating new threads and/or bumping threads on the issue to the top of the forum which results in other threads falling off the front page of the forum simply deprives other bloggers who have different issues that Volunteers can help with from receiving the help they need. :(

  22. I'm having the exact same problem that everyone else is. I'm using Google Chrome. I use ONLY Google Chrome. The links were working an hour or two ago, but not now! I can't switch between visual and html. Neither button works, yet I see all the icons for both. I can't hyperlink anything. I need to publish a post!

  23. Mine is OK now, - thank you, Staff! :-)

  24. Hey all: I just fixed it! I updated the version of flash I was using (I'm using Firefox on a Mac) to the latest, and the problem went away. Don't know if this will help everyone, but mine is working now on multiple wordpress blogs I run.

  25. @jlsimons
    I'm glad to know updating your Flash worked for you.

    In your support tickets always include these details for Staff:
    1. Which operating system you have and whether or not it has been recently updated.
    2. Whether or not your computer has had any security and/or firewalls updates recently.
    3.Please be specific by stating exactly which browser and version of it you are using.
    4. Have you tried clearing your browser cache and cookies? You can upgrade any browser here. Have you tried another browser? Which browser and version did you try?
    5. You can use this link to see if your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.
    6. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. How are you connecting to the internet and to
    7. Is this the only site you are having trouble on?
    8. When did the trouble begin?
    9. Please provide a very clear description of the problem you are experiencing.

  26. folks:

    I'm using HTML to do links and now copying and pasting from other links can only be done in html on IE9. Anybody have any idea when this stuff will end?



  27. This issue has been fixed. Please let us know if you still encounter problems. Sorry for the inconvenience.

Topic Closed

This topic has been closed to new replies.

About this Topic