Need help? Check out our Support site, then

Cannot add Tags, Categories.

  1. tumblingmarbles

    Mine is a new Blog - Every time I try adding Categories / Tags to my posts, the page just refreshes to its present state.

    Since it didn't work after many attempts, after making the post, I tried to EDIT and add tags, again the same thing reccurs.

    I still didn't give up and tried to manually add new categories through the 'MANAGE' section. But here I'm served with this message, even though my role is set to 'ADMINISTRATOR':

    "You don't have permission to do that."

    Is this a temporary error with WordPress? Or is something wrong with the Blog?

    Kindly help me out.

    Thanks in advance.

  2. The first thing to try is the cookie dance. Clear your cache and cookies, log in again and try it.

    What browser are you using? Safari on the Mac has problems playing nice with and the easiest solution is to use Firefox for Mac instead.


  3. Just for reference, you don't use the WWW in your URL. Tumblingmarbles takes its place. So the working link to your blog would be

  4. tumblingmarbles

    Firstly, thanks for your replies.

    Cornell - I followed all your outlined steps; right from deleting cookies, to signing out and then logging back again, to check if the changes could be made. But, it hardly worked out. I don't know what's wrong. I'm working on Internet Explorer, and the Operating System is Windows, not MAC.

    Raincoaster - I applied your formulae too. But it stucks right there 'REFRESH'.

    I would be thankful if someone from WordPress can lend a helping hand to fix this Error with my Blog.

  5. Do you have posts in the blog now? I can't bring it up at all, I just get redirected to the main page.

    To get the attention of staff, who fix things like this that are beyond the capabilities of the forum volunteers, send a Feedback from your dashboard. Button is in the top right-hand corner.

  6. Is this a general newbie problem? I just made my first post in my blog and I couldn't make a new category for it. I can't delete the default "Hello world!" either. I'm not sure what version of IE I have, but I know it's not the latest.

  7. You should be able to delete the first post by logging in your Admin => Manage and you should see the post with the 'delete' button on the right hand side of the first post. As for adding a category, you need to go to Admin => Manage => Categories and edit your categories in there. When you create a new post, you can pick your category on the right hand side and there is an option there to 'create' a new category as well.

    As well, it is probably best to create a new thread with your question as not to stop the flow of resolve for the original question if possible! We should be able to fix this up for you!


  8. I am also having problems adding categories. I have tried deleating cookies and even my brower. I have shut down my computer and brought it back up again. still I get the "you are not authorized to do this" reply. I was able to add several categories earlier this week when I started my blog. But have not been able to add any for two days now. Can anyone help me? My blog is Thanks! Lisa

  9. What browser and OS are you using?

  10. I don't know what you are asking. i am new to this.... I have Windows XP

    what is an OS?

  11. @speakindness
    OS stands for Operating System. Yours is Windows XP.
    What is the name of the browser you are using?
    Is it the one that comes with your OS called Internet Explorer (IE)?
    Or do you have another one?

  12. tumblingmarbles

    Looking at the comments up there, it looks like WordPress is having a temporary problem.

    Again, I tried adding categories through the various possible methods, and alike earlier it has this to display:

    "You don't have permission to do that."

    Neverthless I will try to send a 'FEEDBACK', and hope that the ERROR gets resolved as soon as possibe.

  13. @tumblingmarbles
    If you are unable to send a feedback then you can send an email to support at this domain dot com. Staff aren't even likely to be aware that you have a problem unless and until you communicate with them providing as many details as possible.

  14. Your Tags are not yet visible, Did you send a Support Request? They can surely help you out.

  15. tumblingmarbles

    Raincoaster: You were redirected to instead of my blog, because I ended my sentences with a period '.'

    This is my Blog -

    But still those Tags, seem to be not working. Nevertheless I have sent a Support Request and am hoping to get my Blog Error resolved as soon as possible.

  16. Thanks for the updated link. Nice looking blog!

  17. I am also a newbie with the same frustrating problem... but, while I didn't find a satisfactory answer to why I get the "permission denied" message, I DID notice a sort of cheat in a forum topic on "tag surfer" issues.

    It seems that if you go to "tag surfer" on your dashboard, you can list tags you want to watch... and strangely, they then appear in your categories!

    It might be a problem for folks actually trying to surf tags, but it is a great cheat around this "permission denied" issue that many newbies seemingly are frustrated with!

  18. what an excellent idea! Do send feedback to staff, though, if you're still having issues with adding categories the correct way.

  19. @ ccmhats
    Great cheat! thanks for sharing it.

  20. Happy (& surprised, being a bumbling non-techie) to help!

Topic Closed

This topic has been closed to new replies.

About this Topic