Cannot adds links or tags to my post

  • Author
  • #839586


    For the last few days, I have been unable to add any links or tags to my draft posts. Trying to add a link just brings me back to the post list on my dashboard, and clicking the “add” button beside the tags I type in does nothing. This is happening in both Chrome and IE8. Also, I tried to add the links using HTML rather than visual view, and no button to add a link shows in the HTML view.

    The blog I need help with is



    Exactly which version of Chrome are you running? Some bloggers have been running BETA = buggy versions of Chrome and they have issues. What’s recommended is to run the latest stable version of any browser.



    Thanks for the quick reply. I believe my version of Chrome is up-to-date (17.0.963.66). And note that I am having the same problems in IE8. Also, these problems have only popped up in the last few days.


    I am having the same problem. I am trying to leave an internal link to another post on my blog using Visual editor. The complete tool bar is missing. I can copy and paste the URL but not in the usual method. (No form comes up.)Tried switching to the HTML and still the same problem.



    I cannot link anything…the whole post draft disappears and I cannot revive it even under the old method.

The topic ‘Cannot adds links or tags to my post’ is closed to new replies.