Need help? Check out our Support site, then

Cannot connect my blog to Facebook with Jetpack 2.02

  1. I can't connect my blog to Facebook cia Jetpack's Publicize feature. Clicking on the "Add new Facebook Connection" link brings me to Facebook to the WordPress App. When I click "Go to App" the page just refreshes and nothing happens. I do see the url change to "" but clicking on "Go to App" repreatedly does nothing except refreshing the page.

    The blog I need help with is

  2. The blog you specified at does not appear to be hosted at

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Not to worry as I flagged this thread for Staff attention.

  4. I have the same problem, the app page just refreshes and takes me nowhere

  5. I also see no social buttons at bottom of post

  6. @ebencrow
    You are not referring to a self hosted install like kareldonk's site with a JetPack plugin issue. We blogger cannot even install plugins on free hosted blogs like the one you posted the link to. Please start your own thread by clicking this link >

  7. Hi kareldonk,

    Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

  8. Kardotim, the connection worked with FireFox just now. It didn't work with IE9.

  9. Great to hear it's working now. You could try clearing out your cache in Internet Explorer 9 to see if that helps.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.