Need help? Check out our Support site, then

Cannot Delete

  1. I am unable to delete a post. It says "error in deleting," the post continues to appear on my blog and I do not want it to remain. What's wrong?

  2. What browser, version and operating system are you using?

  3. Both Firefox and IE, the current versions. Windows XP. What's more, it keeps telling me I need to log in, yet I am logged in and when I click on the link to "log in" it kicks me back to a generic dashboard.

  4. Do the cookie/cache dance. Log out of wordpress and then empty your browser cache and delete all your cookies. Then log back in and you should be able to delete it. It sounds like either a cookie or a cache issue.

  5. Didn't help. It's still there when I view my blog and in the Manage Posts link but it treats it as a deleted post when I go to edit it and I get your stupid 404 message. That message is not funny when the site is acting like this. There's no need to make fun of the user. I am angry enough to start breaking things right now.

  6. Try creating a new post with the exact same title, then go to Dashboard > Manage > Posts and delete it. In the past when this has happened, deleting the new post actually deletes both... hopefully that will help.

  7. This is a thread where it's worked previously, if that helps:

  8. /nod to cjwriter
    The sidebar widgets are cached so it may take a hour or so for it to disappear from there depending on how busy the servers are.

    I've had deleted posts hang around for a while after I deleted them, little, but they did go away in a little bit, or when I added a new post as cjwriter suggests.

  9. It's looping the log in screen. It keeps making log in over and over and over again and I cannot post the duplicate post to delete. It keeps on saying I am not logged in when I am. All of these problems are on your end, not on mine.

    I cannot write or publish a post let alone get to the dashboard. It's a double log-in screen.

  10. You said you tried both IE and Firefox, they're both doing the loop? It's unusual for both browsers to show the same problem, so something must be seriously messed up.

    We're just volunteers in the forums, so if you can't even get past the log in, you'll need staff help as only they have backend access. You can contact them once support opens via

  11. @pdigaudio
    You might try just waiting for 15 or 20 minutes and try again and if it doesn't straighten out, the do as cjwriter says and contact staff in the morning. Staff do monitor these forums, so it could be that one of them will look at it tonight.

Topic Closed

This topic has been closed to new replies.

About this Topic